Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Дан текст, содержащий запятые. Написать программу, вставляющую после каждой запятой пробел.

10-11 класс

Зухри 14 февр. 2017 г., 6:57:03 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Hereibvjnj483
14 февр. 2017 г., 9:48:19 (7 лет назад)

var
  s : string;
  i : integer;
begin
  readln (s);
  i := 1;
  while (i <= length (s)) do
  begin
    if (s[i] = ',') then insert (' ', s, i + 1);
    i := i + 1;
  end;
  writeln (s);
end.

Ответить

Другие вопросы из категории

Написать программу перевода длины

отрезка, указанной в метрической системе, т. е. в метрах, сантиметрах и
миллиметрах, в дюймы (1 дюйм = 2.54 см) JavaScript

Хелп!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
помогите с Информатикой

переведите из десятичной СС в восмеричную:459^10=?^8

Читайте также

Помогите пожалуйста,1. Дан символ. Написать программу, выводящую его код.

2. Дан код символа. Написать программу, выводящую сам символ.
3. Написать программу для вывода на экран всех маленьких латинских букв.

дан массив из семи элементов написать программу подсчитывающую

среднее второго и предпоследнего элементов массива
дан целочисленный
массив из 10 элементов написать программу находящую сумму элементов
массива красных 3 ил 5
дан целочисленный массив из 30 ти элементов
написать программу которая позволяет найти среднее арифметическое
положительных элементов массива

Помогите написать программу в паскале. Задание:На плоскости даны 2 точки А (х1; у2) и В (х2; у2), определить какая из них находится дальше от начала коо

рдинат. Я поняла, что нужно найти их длины (формулы я знаю), а правильно написать программу не могу



Вы находитесь на странице вопроса "Дан текст, содержащий запятые. Написать программу, вставляющую после каждой запятой пробел.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.