Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Ребята, помогите, очень важно. Пользователь вводит целое число x. Если число положительное – выполняется расчёт x4, если отрицательное x3.

5-9 класс

Используется только одна подпрограмма-функция паскаль.

Dimaaaas 18 апр. 2013 г., 6:42:46 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sed11
18 апр. 2013 г., 8:08:09 (11 лет назад)

program p;

var x: integer;

begin

writeln("Введите число: ");

readln(x);

if x>0 then x:=x*4 else x:=x*3;

writeln("Ответ: ",x); readln; end.

Ответить

Другие вопросы из категории

какая из программ предназначена прежде всего для работы с векторной графикой:

А) Paint
B) Photoshop
C) Corel Draw
D) ни одна из них

8. РАБОТА В ТАБЛИЧНОМ ПРОЦЕССОРЕ EXCEL В сельскохозяйственном кооперативе работают 10 сезонных рабочих. Собирают помидоры. Оплата труда производится по

количеству собранных овощей. Дневная норма сбора составляет k килограммов. Сбор 1 кг помидоров стоит m рублей. Сбор каждого килограмма сверх нормы оплачивается в 2 раза дороже. Сколько денег в день получит каждый рабочий за собранный урожай.

Читайте также

Ребята кто разбирается в Pascal ABC помогите пожалуйста Задачи на циклы с параметром 1.Дано вещественное число A и целое число N (> 0).

Вывести A в степени N: An = A•A•...•A (числа A перемножаются N раз). 2.Дано вещественное число A и целое число N (> 0). Вывести все целые степени числа A от 1 до N. 3.Дано вещественное число A и целое число N (> 0). Вывести 1 + A + A2 + A3 + ... + An. ,

1.С клавиатуры вводится действительное число a.Найти его квадратный корень.

2.С клавиатуры вводится действительное число p.Записать отдельно его целую часть C.
Помогите составить программу.



Вы находитесь на странице вопроса "Ребята, помогите, очень важно. Пользователь вводит целое число x. Если число положительное – выполняется расчёт x4, если отрицательное x3.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.