Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Напишите программу в паскале на а,в,с которое вводит трёхзначнон число и меняет 2 крайних числа

5-9 класс

а5г5л5н5 21 июля 2014 г., 14:34:05 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Batyrbek966
21 июля 2014 г., 15:18:43 (9 лет назад)

program gt;
var n,a,b,c:integer;
begin
readln(n);
a:=n div 100;
b:=(n div 10)mod 10;
c:=n mod 10;
n:=100*c+b*10+a;
writeln(n);
end.

Ответить

Другие вопросы из категории

Файл размером 15 Кбайт передаётся по каналу связи со скоростью 480 бит в секунду. Определите размер файла (в байтах), который можно передать за то

время через другое соединение со скоростью 800 бит в секунду.

а) 256 000
б) 25 600
в) 204 800

Читайте также

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат

1)Напишите программу,которая в последовательности целых чисел определяет количество трехзначных чисел,не кратных 5 и 7 и не заканчивающ

ихся 0 или 1.
Программа получает на вход целые числа от -3000 до 3000.

2)Напишите программу,которая в последовательности целых чисел вычисляет среднее арифметическое среди двухзначных чётных чисел,делящихся на 3.
НУЖНО СЕГОДНЯ! 66 БАЛЛОВ!

РЕШИТЕ ХОТЬ ЧТО-НИБУДЬ!!!:з 1.Линейные программы Напишите программу на ШАЯ.Вычислите значения следующих выражений: f=t*t/2+t

2.Условный оператор(ветвление)

Нарисуйте блок-схему.Дано два числа.Верно ли, что он равны?

3.Циклы

Напишите программу на Паскале. Выведите на экран табицу умножения на 4 в виде 1+4=4,2+4=8,....9*4=36.

4.Одномерные массивы

Напишите программу на Паскале.Подсчитайте количество максимальных элементов массива А [1..12].

5.Двумерные массивы

Напишите программу на Паскале. создать массив случайны чисел В[1..6,1..6].Все элементы массива, расположенные выше главной диагонали сделать равными О.Вывести исходный и исправленный массивы.

1. Напишите программу, которая вводит трехзначное число и разбивает

его на цифры. Например, при вводе числа 123 программа должна
вывести 1, 2, 3.
2. Напишите программу, которая вводит возраст человека (число, не
превосходящее 120) и выводит на экран этот возраст со словом «»год,
«года» , «лет» . например «21 год», «22 года», «15 лет»

Помогите пожалуйста !!!!

1)Напишите программу,которая запрашивает значения двух переменных и выводит их разность.Приглашение к вводу каждого числа произведите в отдельных

строках.Вывод результата сопроводите пояснениями
2)Напишите программу ввода трех величин( А,В,С) на одной строке,рассчитайте и выдайте на экран на отдельной строке значение выражения: (А*В)/3,14 +3С.
3)Напишите программу вычисления длины окружности и площади круга одного и того же заданного радиуса R.
Решать на паскале...Помогите пожалуйста(((



Вы находитесь на странице вопроса "Напишите программу в паскале на а,в,с которое вводит трёхзначнон число и меняет 2 крайних числа", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.