Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Росток цветка,появившись из земли,начинает расти, прибавляя в росте 40% от роста в предыдущий день.Нормальный рост цветка-32см.Успеет ли он за 13 дней

10-11 класс

набрать нормальный рост,если в первый день его высота составляет 0,5 см?(пожалуйста ответ и решение)

Ludadel 24 апр. 2015 г., 12:52:27 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Yuliya121212
24 апр. 2015 г., 15:51:51 (9 лет назад)

 

FPC IDE 2.6.0

var n:real; i:integer;

begin
n:=0.5;
for i:=2 to 13 do
n:=n+(n*40/100);

writeln(n:0:2);
readln;

end..

Если в первый же день прибавлять рост, то цветок вырастет до 39.69 см., м успеет вырасти до нужного нам размера.
Если начинать прибавлять рост со следующего дня( что вроде как по условии более верно ) то получиться 28.35 см., а значит не успеет вырасти.

В программе показан пример, где прибавлять начинаем со второго дня.

 

 

 

 

 

 

 

 

 

Ответить

Другие вопросы из категории

Блок Б. Компьютер. Выполните

предложенное задание.

У
Саши никогда не было своего компьютера, и он решился купить компьютер. Он зашел
на сайт интернет-магазина и выбрал себе следующую готовую конфигурацию: Intel Core i5-2400 3,1GHz /ASUS P8P67 EVO (REV 3.0) /Kingston KHX1600C9D3K2/8GX 2x4GB 1600MHz /MSI GeForce GTX560 Ti N560GTX-Ti Twin Frozr II /D-Link DFE-520TX, PCIEthernet, 10/100Mbps/HDD 750ГБ, 2.5", 5400об/мин, 8МБ, SATA II, Western Digital Scorpio Blue, WD7500BPVT/ Antec Basiq VP650P 650W / Zalman Z9 Plus/Mouse+Keyboard - Genius NetScroll 110 (оптическая, 800dpi, PS/2, Bundle, white)+ Genius KB06XE(PS/2) / ViewSonic VA1931wa-LED, 1366x768, 5ms /Genius MaxFighter F-17+Genius MaxFire Grandias (USB, 12 кнопок, кнопки Turbo и Macro, с обратной связью)+ Genius Speed Wheel 3 MT / ИБП Powercom WOW-700U

A AND B OR NOT C A=False,B=True,c=False
В текстовом редакторе при задании параметров страницы устанавливаются ...

поля, ориентация
отступ, интервал
стиль, шаблон
гарнитура, размер, начертание

Даны два целых числа A и B (A < B). Вывести в

порядке возрастания все целые числа, расположенные между A и B(в том числе A и B),
a также количество N этих чисел
ЦИКЛ с ПАРАМЕТРОВ

Читайте также

Помогите Пожалуйста решить. Для каждого студента группы из

15 человек известны оценки, полученные на пяти экзаменах сессии. Сформировать
столбец начисление стипендии исходя из среднего балла:=5 стипендия
повышена на 50%, от 4 до 5 – на 25%, менее 3,5 баллов – стипендия не начисляется.
Во всех остальных случаях начисляется базовая сумма/

«Узник замка Иф»За многие годы заточения узник замка Иф проделал вилкой в стене прямоугольное отверстие размером d x e. Замок Иф сложен из кирпичей

размером a x b x c. Узник хочет узнать, сможет ли он выбрасывать кирпичи в море из этого отверстия, чтобы сделать подкоп. Снабдите его необходимым для решения задачи софтом. На вход программе подаются 5 чисел (a, b, c, d, e), программа должна давать ответ YES или NO.

Поле шахматной доски представляется парой натуральных чисел, каждое из которых не превосходит восьми: первое число - номер вертикали (при счете снизу

вверх), второе - номер горизонтали (при счете слева направо). Даны натуральные числа k, l, m,n, каждое из которых не превосходит восьми. Требуется:

1. выяснить, являются ли поля (k, l) и (m, n) полями одного цвета

2. на поле (k, l) расположен ферзь. Угрожает ли он полю (m, n)?

задача в Delphi.

Дана последовательность чисел 0, 0, 1,

1, 2, 4, 7, 3, 4, 4 … , каждый элемент этой последовательности, начиная с
четвёртого равен последней цифре суммы трёх предыдущих элементов. Найдите
значение 1400-го элемента этой последовательности.



Ответ: ______________



Вы находитесь на странице вопроса "Росток цветка,появившись из земли,начинает расти, прибавляя в росте 40% от роста в предыдущий день.Нормальный рост цветка-32см.Успеет ли он за 13 дней", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.