Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Задача, паскаль АВС в искусственный водоем запустили 100 000 рыб. ежегодно из водоема забирают 12% рыб. естественный прирост сост. 20%. какое количество

5-9 класс

рыб будет в водоеме через 8 лет? через сколько лет в водоеме будет 300 000 рыб, если начиная с пятого года из водоема стали ежегодно забирать ещё 5000 рыб?

Cordusa 20 марта 2017 г., 4:07:45 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Андрейка5555555
20 марта 2017 г., 5:34:59 (7 лет назад)

Держи)
program zad1;
var
i:integer;
a:real;
begin
a:=100000;
for i:=1 to 40 do
begin
if i<5 then
begin
a:=a*1.2;
a:=a*0.88;
writeln(i,' год ',a:0:0);
end
else
begin
a:=a*1.2;
a:=a*0.88;
a:=a-5000;
writeln(i,' год ',a:0:0);
end;
end;
end.

Ответить

Читайте также

Напишите программу для паскаль авс

Задачи:
1.Ввести три целых числа, найти максимальное из них
2.Ввести пять целых чисел, найти максимальное из них

Помогите составить программу решения задачи в паскаль АВС.

Даны два целых числа А и В (А меньше В). Найти сумму всех целых чисел от А до В включительно.

Нужна помощь в составлении алгоритма (паскаль АВС) -8 класс.

1 задание: Составьте программу вычисления количества двухзначных чисел,которые кратны 2 и 3.
2 задание: Составьте программу,выводящую на экран все двузначные числа,у которых первая цифра в два раза больше второй.
3 задание: Найдите количество двузначных чисел,которые делятся на сумму своих цифр.
P.S. Помогите пожалуйста! Очень нужно и срочно! Если можете,то нужно всё сделать; если же нет,то хотя-бы одну или две задачи. Заранее спасибо!!!)))

Помогите составить программу решения задачи в паскаль АВС.

Даны два целых числа А и В (А меньше В). Найти сумму квадратов всех целых чисел от А до В включительно.

Помогите составить программу решения задачи в паскаль АВС.

Дано целое числоN( больше 0).Найти сумму N квадрат +( N +1) квадрат+(N +2) квадрат + ...+ ( 2умножитьN) квадрат ( целое число)



Вы находитесь на странице вопроса "Задача, паскаль АВС в искусственный водоем запустили 100 000 рыб. ежегодно из водоема забирают 12% рыб. естественный прирост сост. 20%. какое количество", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.