Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

помогите решить самостоятельную по информатике 9 класс

5-9 класс


Vikaklimova1 03 июня 2013 г., 5:36:40 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
19963553
03 июня 2013 г., 7:35:24 (10 лет назад)

1-е задание
1)числа с остатком
2)числа с остатком
3)числа целые
4)числа целые
2-е задание(если правильно понял пишем програму)
begin
x:=0;
y:=8;
if y<0 then writeln('x:',x:5:0);
x:=x+1;
writeln('x:',x:5:0);
y:=y-1;
if y<> 0 then repeat
x:=x+1;
writeln('x:','x:5:0);
y:=y-1;
until y=0;
readln;
end. (В общем алгоритм должен быть понятен)
3-е задание
при компиляции будут выведет числа 14 8 14 8 14 8

Помог чем смог

Ответить

Другие вопросы из категории

1. Начальное состояние: исполнитель находится в нижнем правом углу и смотрит вверх. Где будет исполнитель после выполнения следующих программ? а) пока

впереди не край повторять нц прыжок кц поворот поворот пока впереди не край повторять нц прыжок кц б) пока впереди не край повторять нц прыжок поворот прыжок поворот поворот поворот кц

составьте программу, которая вставляет слово ОБА после каждого слова, заканчивающегося на гласную.

Или

составьте программу, которая определяет на сколько в строке S слов, начинающихся на главную букву больше, чем в строке T

надо решить одну из них

трехзначное десятичное число оканчивается цифрой 3. если эту цифру переместить на первое слева место в числе,то есть с нее будет начинаться запись нового

числа ,то это новое число будет на единицу больше утроенного исходного числа .найдите исходное число

Читайте также

Пожалуйста помогите решить задачу по информатике!

Задача: Две
хозяйки купили 8 литров молока. У одной 5 литров в 6- литровом бидоне, у
другой 3 литра в 5 - литровом бидоне. Они решили разделить всё молоко
поровну, по 4 литра, пользуясь ещё одним, 2 - литровом бидоном. Как это
сделать?

помогите решить задачу по информатике за 6 класс-условие в пояснение Туристы-отец, мать и два брата-близнеца должны переправиться через

реку.В их распоряжении есть маленькая лодка, вмещающая только одного взрослого или двоих детей.Как организовать переправу если и взрослые и дети умеют грести?

Пожалуйста,помогите решить задачу по информатике:

Маша набирает текст со скоростью 40 символов в минуту,а Катя- 20 символов в минуту.Через какое время девочки введут одинаковое количество символов,если Катя начала набирать текст на 5 минут раньше?
Нужно решить без x! Спасибо

Помогите решить задачу по информатике!

Сообщение занимает 4 страницы по 40 строк и содержит 720 байтов информации.Сколько символов в строке,если при составлении этого сообщения использовали 64-символьный алфавит.
Заранее благодарна!

Помогите, пожалуйста, решить задачу по информатике 9 класса.Составить программу по паскалю. В тазу L литров варенья,которое необходимо разложить по

B-литровым банкам (L и B- целые числа).Сколько полных банок получится и сколько литров останется?



Вы находитесь на странице вопроса "помогите решить самостоятельную по информатике 9 класс", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.