Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

дан массив из десяти целых чисел определите сколько элементов положительных и сколько отрицательных

10-11 класс

Bauer 09 янв. 2017 г., 21:43:42 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
мошка13
09 янв. 2017 г., 22:53:53 (7 лет назад)

var
m:array[1..10] of integer;
i,n,ot1,ot2:integer;
begin
for i:=1 to 10 do
readln(m[i]);
for i:=1 to 10 do
begin
if m[i]>0 then inc(ot1);
if m[i]<0 then inc(ot2);
end;
writeln(ot1,' ',ot2);
end.



Ответить

Другие вопросы из категории

Иванов Иван хотел закачать себе на компьютер файл размером 2,2 Гбайта. Скорость закачки файла у него в сети была 310

Кбит/секунду. После того, как он закачал ровно половину файла, скорость увеличилась в три раза. Какое время ему понадобится, чтобы скачать весь файл. Ответ записать в часах, округлив по математическим правилам до целых чисел.

Определите значение переменной "a" после выполнения фрагмента программы:

А) a=:10
If a<5 then a=:5
Б) a=:10
If a>5 then. a=:12

У меня ноутбук "Асус"в последнее время он начал не включатся.Потом

я поняла что это из за того что горит зелёным лампочка(1 в
ноутбуке)(значон лампы)И когда она выключчается ноутбук включаетсчя.Но
когда я поиграла и выключила ноутбук и поставила на подзарядку ушла на
утреник.Потом пришла (спустя час)она досех пор горит что делать?

Читайте также

Составить программу на языке Паскаль: 1)Для массива K из 12 вещественных чисел определить сколько элементов массива меньше 0. 2)В массиве М из 10 целых

чисел найти количество элементов равных 3. 3)В массиве из 8 целых найти номер массива с наибольшим значением. 4)В массиве из 12 целых чисел найти количество и сумму элементов, расположенных до максимального элемента. 5)Для массива из 15 вещественных подсчитать количество элементов массива меньших суммы первого и последнего элементов массива.

на языке паскаль 1)дан массив натуральных чисел найдите сумму всех его элементов 2)вычислить количество положительных чисел

среди 10 элементов вещественного массива

3)заполнить массив из n целых чисел.выяснить какое число встречается раньше-положительное или отрицательное.

4)в целочисленном массиве есть отрицательные элементы.вывести номера этих элементов

1)дан массив натуральных чисел найдите сумму всех его элементов 2)вычислить количество положительных чисел среди 10 элементов вещественного

массива

3)заполнить массив из n целых чисел.выяснить какое число встречается раньше-положительное или отрицательное.

4)в целочисленном массиве есть отрицательные элементы.вывести номера этих элементов

№1. Дан массив из 30-ти элементов. Каждый элемент может принимать целочисленные значения от 0 до 100. Напишите программу, которая позволит найти сумму

двузначных элементов массива, которые не оканчиваются на 3. №2. Дан массив из 100 элементов. Каждый элемент может принимать целочисленные значения от 1 до 500. Напишите программу, которая позволит найти и вывести минимальное значение среди элементов массива, которые делят максимальное значение элементов массива без остатка.



Вы находитесь на странице вопроса "дан массив из десяти целых чисел определите сколько элементов положительных и сколько отрицательных", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.