Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

как в Паскале это сделать??

10-11 класс

серёга827 01 февр. 2014 г., 12:30:31 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Galaychuk2003
01 февр. 2014 г., 14:03:31 (10 лет назад)

Любым из циклов
 p:=0; 
for s:=2 to 4 do p:=p+s;   

или     
p:=0; s:=2; 
while s < 5 do   
begin     
p:=p+s;     
inc(s);   
end;

или

Ответить

Другие вопросы из категории

Диана загадала одного из зверей: панда, верблюд, лиса, кошка, кабан. ондатра, енот, волк, жираф. Петя выяснил, сколько букв «а» в названии животного,

загаданного Дианой. Какое максимальное количество попыток нужно Пете, чтобы определить загаданного зверя?
а) 3
б) 4
в) 5

Данные при передаче по сети разбиваются на пакеты

размером 2 килобита. Определите минимальное количество пакетов, которое
потребуется сформировать при передаче файла размером 18150 байтов.

Читайте также

Петя, Вася и Маша остались дома одни. Кто-то из них ел варенье. На вопрос мамы, кто это сделал, они сказали:

а) Петя: "Я не ел. Маша тоже не ела."
б) Вася: "Маша действительно не ела. Это сделал Петя"
в) Маша: "Вася врет. Это он съел."

Выясните, кто ел варенье, если известно, что двое из них оба раза сказали правду, а третий один раз соврал, а один раз сказал правду.(Если можно, то с помощью лог. формулы или таблицы, пожалуйста)

ПАСКАЛЬ.Срочно.Не могу нормально оформить вывод переменной которая высчитывается в процедуре.Как правильно это сделать?При таком раскладе выводит ноль,

хотя если вывод поставить в процедуру тогда все нормально.
program kr_pr_4;

procedure fgerona(a,b,c:real);
var
p,s:real;
begin
p:=(a+b+c)/2;
s:= sqrt(p*(p-a)*(p-b)*(p-c));

end;

var
a,b,c,s,p:real;
begin
writeln('Введите сторону А');
read(a);
writeln('Введите сторону B');
read(b);
writeln('Введите сторону C');
read(c);
fgerona(a,b,c);
writeln('S = ',s);
end.

Сделайте архивный файл (rar) через консоль Windows (cmd). В файл поместите doc-документ, содержащий ваши Ф.И.О, номер группы и текст команды, которую вы

используете.


Объясните пожалуйста как это сделать , какую именно нужно команду ввести .... в Инете искал не нашёл )) помогите поже...

Садовый участок прямоугольной формы имет площадь 500 кв. м. При каких размерах длины и ширины участка изгородь будет наимешьшей?

Нужно еще составить математическую модель. Подскажите, пожалуйста, как это сделать?

Ребята, пожалуйста, помогите мне. Нужно сделать так, чтобы программы выделала имена, которые начинаются на большую букву и заканчиваются ласково на

"чка" (т е Леночка и т д) Нажмите альт и F11
ПОЖАЛУЙСТА ПОМОГИТЕ

и объясните как вы это сделали
п с имена придумывала не я, у нас пошлый учитель



Вы находитесь на странице вопроса "как в Паскале это сделать??", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.