Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

ввести н, потом массив из н элементов. вывести сумму всех эл.массива которые делятся на 7, кончаются на 6, состоят из 4 знаков. ввести координаты коня на

5-9 класс

шахм. доске. вывести все ходы которые он может сделать в 1 раз факториал числа а+ фак. б

199719panfilova 25 февр. 2015 г., 17:14:03 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Alenya123
25 февр. 2015 г., 18:41:53 (9 лет назад)

program zadacha;

var A:array [1..10000] of integer;

i,n,sum:integer;

begin

readln(n);

for i:=1 to n do

 readln(A[i]);

sum:=0;

for i:=1 to n do

 if (A[i] mod 7=0) and (A[i] mod 10=6) and (A[i]>999) and (A[i]<10000) then sum:=sum+A[i];

writeln(sum);

end.

Ответить

Другие вопросы из категории

Напишите программу на Pascal'e.

Вывести на экран число e (основание натурального логарифма) с точностью до десятых.

Заранее благодарю :3

Придумайте свой код.

Читайте также

Дан целочисленный массив из 20 элементов. Элементы массива принимают значения от 0 до 10000 включительно. Написать программу, позволяющую найти и выв

ести максимальное значение среди трехзначных элементов массива, делящихся на 4. Если в исходном массиве нет трехзначного элемента, который делится на 4, то вывести сообщение о том, что такого числа нет.

1)Задан массив из 11 целых чисел. Найти сумму элементов массива, кратных 5 2)Задан массив из 11 целых чисел. Посчитать количество нечётных

элементов массива.

3)задан массив из 9 целых чисел.Вывести на экран чётные элементы

1). Дан массив из n элементов (n >= 4). Подсчитать среднюю арифметическую второго и предпоследнего элемента массива.

2). Дан массив из n элементов. Написать программу подсчитывающую произведение элементов массива.



Вы находитесь на странице вопроса "ввести н, потом массив из н элементов. вывести сумму всех эл.массива которые делятся на 7, кончаются на 6, состоят из 4 знаков. ввести координаты коня на", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.