Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Даны числа: x, y. Вычислите: z=x+y, если

1-4 класс

x \leq y, и z=x-y в противном случае.

Написать программу в паскале.

Sanchous64 02 марта 2014 г., 4:11:30 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
О2001
02 марта 2014 г., 7:04:23 (10 лет назад)

program zananija_com;
var x, y, z : integer;
begin
writeln('Введите х');
readln(x);
writeln('Введите y');
readln(y);
if (x <= y) then z := x + y
  else z := x - y;
writeln('z = ', z);
readln();
end.

+ 0 -
Sahagol2014
02 марта 2014 г., 9:38:23 (10 лет назад)

какое у меня нарушение

+ 0 -
Nastena0975
02 марта 2014 г., 10:27:59 (10 лет назад)

блин удалилась половина

+ 0 -
KaterinkaZ74
02 марта 2014 г., 12:59:44 (10 лет назад)

сори

Ответить

Читайте также

даны числа 400, 121, 93,80, 4. прочитай правила и запиши на каждом листке. если число нечётное то его записывают на листке с подписью дик если число

нечётное и трехзначное то его записывают на листке с подписью ник если число четное или трехзначное то его записывают на листке с подписью рик если число чётное и нетрёзначное то его записываем на листке с подписью вик

заполни таблицу 4 класс повторение

способ представления информации-вид данных
текст-текстовые данные
число-
схема-
рисунок-
фотография-

Сделайте плиз контру... болел нифига не понятно=)

Задание 1. Перевести из Римской системы счисления в десятичную систему счисления числа : а) MMMDCCCLXXVII б) DCCLXXXIV в) CDXIX г) MMMMDCLXVIII

Задание 2) Перевести из десятичной системы счисления в Римскую числа :
а) 764 б) 3149 в)2658 г) 3555

Задание 3) Перевести из системы счисления в десятичную:
а) 100110110(2 степеть) ----> А(10)
б) 41657 ------> А(10)
в) FEABC(16) ----A(10)
u) 1001101,001(2) ----> A10

Задание 4) Перевести из десятичной системы счисления в :

а) 94562(10) -----> А(2)
б) 4284(10) -----> А(2)
в) 562976(10) ------>А(6)
г) 96345(10) ------> А(5)

Задание 5) Даны числа : 110101001(2) и 10001(2) , выполнить операции сложение , умножение, вычитание, разность...

Ребята полчаса осталось, спасайте... Пока начну сам.



Вы находитесь на странице вопроса "Даны числа: x, y. Вычислите: z=x+y, если", категории "информатика". Данный вопрос относится к разделу "1-4" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.