Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Даны 3 числа a,b,c

5-9 класс

определить: являются ли они углами прямоугольного треугольника

Mamico 10 авг. 2014 г., 14:13:47 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ника1702
10 авг. 2014 г., 16:57:00 (9 лет назад)

var a,b,c:integer;
begin
readln(a,b,c);
if (a+b+c=180) and ((a=90) or (b=90) or (c=90))
then writeln('Это углы прямоугольного треугольника')
else writeln('Это не углы прямоугольного треугольника');
end.

Помог ставь "Лучший ответ"

Ответить

Другие вопросы из категории

Помогите срочно !!!номер 5
помогите решить задачку
Привет, научите подробно, поэтапно решать задание такого типа [Информатика]: Между населёнными пунктами A, B, C, D, E построены дороги,

протяжённость которых (в километрах) приведена в таблице.
---------------------
Определите длину кратчайшего пути между пунктами A и Е. Передвигаться
можно только по дорогам, протяжённость которых указана в таблице.
1) 4 2) 5 3) 6 4) 7
(Ответ не важен, научите)

Читайте также

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат

1)Определить, является ли числоа делителем числа b. Даны вещественные числа х и у, не равные друг другу. Меньшее из

этих двух чисел заменить половиной их суммы, а большее — их удвоенным произведением.

2)Даны вещественные числа х и у, не равные друг другу. Меньшее из этих двух чисел заменить половиной их суммы, а большее — их удвоенным произведением.

даны два числа. Если первое число нечетное, то найти сумму кубов, а иначе - куб суммы. даны три числа. Если хотя бы одно из чи

сел - отрицательное, то найти Iа+ b+cI иначе а+b+c +d в корне.

Даны три числа. Если произведение данных чисел - отрицательное, то каждое число возвести в квадрат, иначе найти модуль каждого числа

ПОМОГИТЕ ОЧЕНЬ ПРОШУ

дано натуральное число N, Написать ему выводящую на экран последовательность натуральность натуральных чисел от 1 до N, задание 2 дано натуральное число

N, Написать ему выводящую на экран последовательность натуральность натуральных чисел отN до 1, номер 3 Даны натуральные числа N и К.Написать программу выводящую на экран последовательность из N чисел , каждое из которых равно К хотя бы что нибудь решите помогите очень надо!!!!!!!!!

Вариант № 2 1)Подсчитать сумму квадратов всех отрицательных и четных чисел из 10 вводимых. 2) Даны натуральные числа от 35 до 87.

Найти и напечатать те из них, которые при делении на 7 дают остаток 1, 2 или 5.

3)Дано целое число а и натуральное (целое неотрицательное) число n. Вычислить а в степени n, используя в программе лишь операцию умножения.

4)Введите последовательность из n целых чисел. Найти наибольшее из всех отрицательных чисел. Вывести его значение и порядковый номер.

5)Вычислите: 99-97+95-93+91-89+....+7-5+3-1.

6)Доказать (путем перебора возможных значений), что для любых величин А, В, С типа Boolean следующая пара логических выражений имеет одинаковые значения (эквивалентны): A OR (B AND C) и (A OR B) AND (A OR C).



Вы находитесь на странице вопроса "Даны 3 числа a,b,c", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.