Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Прошу помогите!

10-11 класс

Напишите отрывок программы на языке Pascal для следующих условий:

Nana1977 22 дек. 2014 г., 0:59:10 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Siberians
22 дек. 2014 г., 2:05:08 (9 лет назад)

1.
uses crt; 
var i:integer;
begin 
 for i:=1 to 45 do 
   if i mod 2 <> 0 then write(i: 3);
end.

Ответить

Другие вопросы из категории

ПОДСКАЖИТЕ ПОЖАЛУЙСТА КАК РЕШАЕТСЯ ЭТО ЗАДАНИЕ

Для вычисления в ячейкеE7 количества студентов, сдавших сессию
только на четыре и пять, следует выполнить одну из следующих
последовательностей действий:
1) в ячейкуE2 вписать формулу ЕСЛИ(И(И(B2>3; C2>3); D2>3); 1;0);
скопировать ее в диапазонE3:E6;
в ячейкуE7 вписать формулу СУММЕСЛИ(B2:B6;">3";E2:E6)
2) в ячейкуE2 вписать формулу ЕСЛИ(И(B2>3; C2>3); 1;0);
скопировать ее в диапазонE3:E6;
в ячейкуE7 вписать формулу СУММ(E2:E6)
3) в ячейкуE7 вписать формулу СУММЕСЛИ(B2:B6;">3";E2:E6)
4) в ячейкуE2 вписать формулу ЕСЛИ(И(И(B2>3; C2>3); D2>3); 0; 1);
скопировать ее в диапазонE3:E6;
в ячейкуE7 вписать формулу СУММ(E2:E6)
5) в ячейкуE2 вписать формулу ЕСЛИ(И(И(B2>3; C2>3); D2>3); 1;0);
скопировать ее в диапазонE3:E6;
в ячейкуE7 вписать формулу СУММ(E2:E6)

Сделайте пжл программу на Паскале

Читайте также

Очень вас прошу помочь написать программу.Написать программу-

1)с помощью генератора случайных чисел создать Н числа в диапазоне с [-50;50](длину массива Н надо ввести с клавиатуры)
2)надо вывести сделанный массив на экран
3)нужно вычислить и вывести,какое количество парных чисел
4)и вывести на экран все парные числа.
Очень вас прошу помогите,очень нужно до завтра сделать.Если можете помочь мне,пожалуйста помогите.

Помогите!!!!

Прошу помогите, умоляю.........
Это Паскаль.....

Помогите пожалуйста!

1.С клавиатуры вводится целое двузначное число.Вывести на экран сумму его цифр.
2.Найти все двузначные числа,в которых есть цифра 4.
Прошу,помогите.

Здравствуйте, прошу помогите решить такое вот чудо.

Решить вроде бы нужно найти что за число вместо x.
Кто знает как правильнее прошу вашей помощи.
Чтобы просмотреть фото, кликните на него.



Вы находитесь на странице вопроса "Прошу помогите!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.