Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

Напишите на языке паскаль

5-9 класс

a) ax2+bx+c;

Isataibegarys 11 окт. 2016 г., 0:36:48 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dedmaikal
11 окт. 2016 г., 2:49:29 (7 лет назад)

a * x * x + b * x + c или a * Exp(2 * Ln(x)) + b * x + c

+ 0 -
Kumfaker13
11 окт. 2016 г., 5:37:53 (7 лет назад)

var a, b, c, d, x1, x2: real; begin readln(a, b, c); d := b * b - 4 * a * c; if d >= 0 then begin if d <> 0 then begin x1 := (-b + sqrt(d)) / 2 * a; x2 := (-b - sqrt(d)) / 2 * a; writeln('x1 = ', x1:4:2, ', x2 = ', x2:4:2) end else begin x1 := -(b / 2 * a); writeln('x = ', x1:4:2) end end else begin writeln('No real solutions!'); end end.

Ответить

Другие вопросы из категории

Аналоговый звуковой сигнал был дискретизирован сначала с использованием глубины

кодирования равной 8 бит, а затем с использованием глубины кодирования 16 бит. Во сколько
раз различаются информационные объемы оцифрованного звука?

Помогите ответить на вопросоС срочно.

Вопрос
Имя , обозначающее множество объектов?

Читайте также

Помогите, пожалуйста, очень нужно! Срочно!:( 1) Не используя функцию возведения в квадрат, напишите на языке Паскаль наиболее короткие алгоритмы

вычисления: а) y=x^10 б) y=x^15. Постараться использовать минимальное количество дополнительных переменных. 2) Дана сторона равностороннего треугольника. Найти площадь этого треугольника, его высоты, радиусы вписанной и описанной окружностей. Программу записать на языке Паскаль. 3) Дана величина А, выражающая объём информации в байтах. Перевести А в более крупные единицы измерения информации. Программу записать на языке Паскаль

Плиз срочно надо.1)Найдите правильную на языке паскаль запись выражения

19(16,3+7,7).а)19(16.3+7.7),в)19*(16.3+7.7).д)19(16,3+7.7).с)19*(16.3+7.7).2)Найдите правильную на языке паскаль записы выражения \frac{34,5+24,5}{15y}.а)34.5+24.5/15у в)(34.5+24.5)/15у с)(34.5+24.5)15*у.д)(34.5+24.5)/(15*у).3)Вычислите длину окружности и площадь круга одного и того же заданного радиуса R.4)Даны два числа.Найдите среднее арифметическое кубов этих чисел и среденее геометрическое модулей этих чисел.Два последних номера там нужно написать программу,программу присылать на листочке

не используя функцию возведения в квадрат напишите на языке паскаль наиболее короткие алгоритмы вычисления: a) y=x в десятой b) y= x в пятнадцатой

Постараться использовать минимальное количество дополнительных переменных.



Вы находитесь на странице вопроса "Напишите на языке паскаль", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.