Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

8 класс. Очень срочно. Желательно полное решение.

5-9 класс

1. Сколько бит информации содержит сообщение о том, что достали один из 8 разноцветных карандашей?
2. В корзине лежат 32 красных шара. Сколько информации содержит сообщение о том, что из корзины достали красный шар?
3. Спортсмен занял одно место из 500. Сколько информации содержит сообщение о том, что он занял 300 место.

Zevybwf1 02 июня 2013 г., 14:41:18 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
виктория19999999
02 июня 2013 г., 15:37:51 (10 лет назад)

1. 3 бита
т.к.  2 в степени 3 равно 8. (8 - это разноцветные карандаши, 2 -основание=биты информации . тогда 2 в степени х =8. х=3.

Ответить

Другие вопросы из категории

На носитель информации был записан текст, состоящий из 50 страниц. На каждой странице 30 строк по 65 символов в строке. Текст был

записан с использованием 65536 символьного алфавита. Сколько символов

мог бы содержать текст, занимающий этот же объем, но записанный с

помощью 2-символьного алфавита?

Ключевые слова программирования Паскаль ,что они обозначают:and,end,nil,set,array,file,not,then,begin ,for, of, to, case, wrile, downto ,recond, with

,function ,or ,type ,const ,goto, packed, until, div, if, procedure, var ,do ,in, program , else, mod, repeat! помогите очень нужно!

1. вид списка (14 букв)

2. раздел в диалоговом окне (7 букв)

Читайте также

ОЧЕНЬ СРОЧНО!!!!!!!

По каналу один за другим идут пароходы "Обь" и "Восток". Навстречу им идут один за другим пароходы "Мир" и "Енисей". Канал такой ширины, что два парохода в нем разойтись не могут. Но с одной стороны канал имеет расширение, в котором может поместиться один пароход. Как можно пароходам разойтись и продолжить свой путь?
Изобразите решение в виде схемы.ЗАРАНЕЕ СПАСИБО!(объясните,кто как может,очень срочно)

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Люди,кто желает выполнить практическое задание за 8 класс ,очень срочно,поэтому даю много баллов! Вот задание!!!

Практическое задание

Открой
файл кр1-1.docx.
Выполни редактирование и форматирование текстового документа так, чтобы его вид
совпал с образцом текста, выданного учителем:

помогите пожалуйста очень надо желательно с решением

Дан фрагмент программы
var X, Y: INTEGER;
begin
X := 64; Y := 63;
X := Y - X;
Y := Y - X;
X := X + Y;
WriteLn(X: 3, Y: 3);
в результате его выполнения на экран будут выведены значения:



Вы находитесь на странице вопроса "8 класс. Очень срочно. Желательно полное решение.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.