Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Надо написать алгоритм в кумире. "ввести 2 целых числа, найти их произведение, не используя умножение"

5-9 класс

SoTired 26 янв. 2015 г., 3:36:48 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Anna66291
26 янв. 2015 г., 5:24:03 (9 лет назад)

Var a,b,i,s:integer;

begin

read(a,b);

s:=0; 

for i:=1 to b do s:=s+a;

writeln(s);

end.

 

 

 

 

 

 

 

 

 

 

Ответить

Другие вопросы из категории

Помогите , срочно нужно !!!

1.Какие информационные процессы происходят в компьютере ?
2.Какие устройства необходимы для осуществления информационных процессов в компьютере ?
3.Определите лишнее в каждой группе .
а) клавиатура , микрофон , наушники , сканер .
в) монитор , принтер , проектор , сканер .

Читайте также

Даны два целых числа А и В (А < В) . Найти произведение всех целых чисел от А до В включительно.

Входные данные: ввести два целых числа А,В (1 <=А,В<=10).
Входные данные: вывести произведение всех целых чисел от А до В включительно.

Напишите программу для паскаль авс

Задачи:
1.Ввести три целых числа, найти максимальное из них
2.Ввести пять целых чисел, найти максимальное из них



Вы находитесь на странице вопроса "Надо написать алгоритм в кумире. "ввести 2 целых числа, найти их произведение, не используя умножение"", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.