Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Выполните: x= bsin2a если a меньше 0

5-9 класс

x=(a+1)/b если а больше или равно 0

ХодячийХома 07 окт. 2013 г., 18:13:09 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nikitannj
07 окт. 2013 г., 20:32:12 (10 лет назад)

uses crt;
var x,a,b:integer;
begin
readln(a,b);
if(a<0) there
x:=b*sin(2*a);
if(a>=0) there
x:=(a+1)/b;
writeln(x);
end.

+ 0 -
Irenav25
07 окт. 2013 г., 22:37:39 (10 лет назад)

Pascal?

+ 0 -
Natali85
07 окт. 2013 г., 23:38:29 (10 лет назад)

Да именно

Ответить

Другие вопросы из категории

Что такое символьные данные?
Запишите строку русских букв ,про которую неверно не одно из утверждений:

1. её длина больше 7
2.её длина меньше 5
3. в этой строке встречаются две гласные буквы стоящие рядом
4.строка начинается с гласной буквы
5в строке нет ни одной буквы А
6.в строке есть только одна из букв А, Б, В

Здравствуйте! Помогите пожалуйста решить задачу

Задать с помощью генератора случайных чисел час суток целое число от 0 до 23. Напечатайте соответствующее этому времени сообщение: "Доброе утро", "Добрый день",
"Добрый вечер", "Доброй ночи".

Читайте также

1.Дано целое число N.Написать программу ,увеличивающую число в 3 раза ,если оно больше нуля

2.Дано целое число N.Написать программу ,заменяющую его нулём ,если больше или равно нулю,и увеличивающая его в 2 раза ,если число меньше нуля.
3 .Дано целые числа a и b .Написать программу , которая выводит сначала большее число ,затем меньшее.
4.Даны числа a,b,c.Написать программу ,выводящую их в возрастающем порядке.
ПЛИЗ ПОМОГИТЕ

1)Ввести 2 числа,заменить число суммой чисел,а большее произведением. 2)Ввести 2 числа А и В заменить первое нулем если оно меньше второго. 3)Журнал стоит

k руб.Какую сдачу получит покупатель если у него в руб. 4)Определить ,является ли введенное шестизначное число счастливым,т.е. сумма первых трех цифр числа равна сумме последних трех цифр. 5)Определить ,является число А делителем числа В.

Выберите правильные ответы

1. Закончите предложение: «Алгоритмом называется …»
а) нумерованный список б) маркированный список
в) система команд исполнителя
г) конечная последовательность шагов в решении задачи, приводящая от исходных данных к требуемому результату
2. Что можно считать алгоритмом?
а) правила техники безопасности б) список класса
в) кулинарный рецепт г) перечень обязанностей дежурного по классу
3. Закончите предложение: «Блок-схема – форма записи алгоритмов, при которой для обозначения различных шагов алгоритма используются ….»
а) рисунки б) списки в) геометрические фигуры г) формулы
4. Закончите предложение: «Геометрическая фигура параллелограмм
используется в блок-схемах для обозначения ….
а) начала и конца алгоритма б) ввода или вывода данных
в) принятия решения г) выполнения действия
5. У какого из известных Вам исполнителей следующая СКИ: вверх, вниз, вправо, влево, закрасить?
а) РОБОТ б) Чертежник в) Вычислитель г) ГРИС
6. В следующем списке 12 2,3 0 5 -5 98,0 целых величин:
а) 2 б) 3 в) 4 г) 5
7. Каждая команда алгоритма должна определять однозначное действие исполнителя. Это свойство алгоритма называется…
а ) формальность б) точность в) понятность г) массовость
8. Укажите формальных исполнителей:
а) симфонический оркестр исполняет музыку Ф. Шопена
б) ученик 9 класса решает задачу по алгебре
в) фармацевт готовит лекарство по рецепту
г) автомат на конвейере наполняет бутылки лимонадом
9. Для многократного выполнения одинаковых действий в алгоритме нужно использовать
а) ветвление б) цикл в) линейные команды
10. После выполнения фрагмента алгоритма вида:
S:=0
i:=1
пока i<4
нц
i:=i+1
S:=S+1
кц
значение переменной s равно…. а) 0 б) 3 в) 5 г) 9
11. Переменная х получила значение, равное -6. Какое значение получит переменная у после выполнения ветвления:
если а меньше или равно 3
то у:=а*а
иначе у:= 2а-3
все
а) -6 б) 6 в) 36 г) -15



Вы находитесь на странице вопроса "Выполните: x= bsin2a если a меньше 0", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.