Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

дано натуральное число N, Написать ему выводящую на экран последовательность натуральность натуральных чисел от 1 до N, задание 2 дано натуральное число

5-9 класс

N, Написать ему выводящую на экран последовательность натуральность натуральных чисел отN до 1, номер 3 Даны натуральные числа N и К.Написать программу выводящую на экран последовательность из N чисел , каждое из которых равно К хотя бы что нибудь решите помогите очень надо!!!!!!!!!

линке555 06 дек. 2013 г., 0:28:08 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Salimovaregina
06 дек. 2013 г., 1:35:45 (10 лет назад)

Задание 1:
Var n,i:integer;
begin
readln(n);
for i:=1 to n do
write(i,',');
writeln;
end.
Задание 2:
Var n,i:integer;
begin
readln(n);
for i:=n to 1 do
write(i,',');
writeln;
end.
Задание 3:
Var n,k,i:integer;
begin
writeln('Введите N');
readln(n);
writeln('Введите K');
readln(k);
for i:=1 to n do
write(k,',');
writeln;
end.
Научитесь наконец писать разборчиво задания! Ничего не понятно!!!

Ответить

Другие вопросы из категории

Прямоугольник в тетрадке

Скучая на уроке, Ваня нарисовал в тетрадке в клеточку прямоугольник со сторонами
n × m клеток. После чего он провел внутри прямоугольника все горизонтальные и
вертикальные линии вдоль всех клеточек.
Например, если n = 2, m = 3, то у Вани получилась следующая картинка.
Определите суммарную длину всех проведенных Ваней линий считая, что сторона
одной клеточки равна единице.
Ответом к этой задаче является некоторое выражение, которое может содержать целые
числа, переменные n и m, операции сложения (обозначается «+»), вычитания
(обозначается «-»), умножения (обозначается «*») и круглые скобки для изменения порядка
действий. Запись вида «2n» для обозначения произведения числа 2 и переменной n неверная,
нужно писать «2 * n».
Пример правильного (по форме записи) выражения: n + (m - 1) * 2

Решите задачу пожалуйста

Читайте также

Паскаль абс 2 задачи 1)Написать программу выводящую на экран последовательность чисел от 1 до 10 через пробел в строчку.

2)Написать программу которая бы выводила на экран произведение нечетных чисел от 10 до 20.

задача 1. Дано натуральное число n. Напишите программу выводящую на экран последовательность натуральных чисел от 1 до n. задача 2. Даны

натуральные числа A , B, где B>A. Напишите программу последовательность натуральных чисел от A до B, включающая A и B.

Пожалуйста помогите !!!!!!!!

Помогите по программе paskal : 1.дано целое число.напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора

результат

2.дано целое число.напишите,программу которая выводит на экран последнюю цифру данного числа,затем возводит ее в квадрат и выводит на экран монитора результат

Помогите программисты :)

надо написать программу "Вывести на экран кубы и квадраты чисел от -10 до 10"



Вы находитесь на странице вопроса "дано натуральное число N, Написать ему выводящую на экран последовательность натуральность натуральных чисел от 1 до N, задание 2 дано натуральное число", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.