Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

ВЫЧИСЛИТЬ ПЕРИМЕТР КВАДРАТА, ЕСЛИ ИЗВЕСТНА ЕГО ПЛОЩАДЬ! Напишите программу в FreePascal!! Cрочно

5-9 класс

Katnaruto 20 июня 2013 г., 2:58:03 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Denken93
20 июня 2013 г., 4:17:01 (10 лет назад)

{Должно работать так:}
{Вариант для Borland Pascal 7.1}
{Лучше, чем ничего}

program squarrel;
var a:real;

begin
writeln('square?');
readln(a);
if(a<0) then writeln('square MUST be more or equal than 0.')
else begin a:=sqrt(a)*4; writeln('square is', a:2:2); end;
readln;
end.

+ 0 -
Rezerv
20 июня 2013 г., 5:44:12 (10 лет назад)

Perimeterr=sqrt(Square)*4;

Ответить

Другие вопросы из категории

В каком порядке выполняется перечисленные этапы загрузки компьютера ? 1)поиск начального загрузка операционной системы :поочередное обращение к дискам с

целью поиска среди них системного диска 2)программа загрузчик считывается в оперативную память 3) выполнение BIOS:тестирование и настройка аппаратных средств 4) программа - загрузчик организует загрузку других программ операционной системы с системного диска в оперативную память

в одной сказочной стране есть собственные денежные единицы биты в виде монет и байды в виде бумажных купюр причем 1 байт равен 8 битам незнайка прошел по л

абиринту так что бы собрать наибольшее кол-во битов после лаберинта он пошел в банк и обменял некоторые монеты на байды сколько байдов и битов оказалось у незнайки


а 1байт и 13 битов б 1 байт и 7 битов в 1 байт и 4 бита г 12 байдов и 1 бит

Читайте также

Ребята, помогите пожалуйста!!!

Составить программу вычисляющую периметр ромба, если известны его диагонали.(Pascal)

1.Напишите программу расчёта площади прямоугольника,если известны его периметр и длина одной из сторон. Входные данные вводятся пользователем с экрана.

Вывод так же осуществляеться на экран.
2.Дана последовательность чисел а,b,c. Все отрицательные числа заменить на нули. Входные данные вводятся пользователем с экрана. Вывод так же осуществляется на экран.
Нужно составить вроде таблицу алгоритмов,помогите пожалуйста.
Я не прошу схемотично,хотя бы описание,где что должно быть написано,очень надо,помогите

Ребят, помогите пожалуйста.

"Составить программу для вычесления сторон прямоугольника если известны его периметр и площадь. (В ПАСКАЛЕ)"
Заранее спасибо. с:



Вы находитесь на странице вопроса "ВЫЧИСЛИТЬ ПЕРИМЕТР КВАДРАТА, ЕСЛИ ИЗВЕСТНА ЕГО ПЛОЩАДЬ! Напишите программу в FreePascal!! Cрочно", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.