Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Очень надо!! пожалуйста)Составить программу на языке Pascal, которая позволяет ввести с клавиатуры целое трехзначное число, проверяет, симметрично ли оно,

5-9 класс

и печатает сообщение на экране. (Трёхзначное число симметрично, если крайние цифры числа одинаковые)

Killme1 22 сент. 2014 г., 20:27:07 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Violetushka
22 сент. 2014 г., 21:51:33 (9 лет назад)

Program task_1;
var
A, B, C : integer;
begin
read(A);
B := A;
C := 0;
While B <> 0 do
begin
C := C*10 + B mod 10;
B := B div 10
end;
If A=C then
begin
writeln('Число симметрично')
end
else
begin
writeln('Число НЕ симметрично')
end;
end.

Ответить

Читайте также

Ребята,помогите пожалуйста!!!))) суть задания: Составьте блок-схему и программу на языке VBA, которая вычисляет сумму первых n целых положительных четных

чисел. Количество суммируемых
чисел должно вводиться во время работы программы. Программа должна
проверять правильность введенных пользователем данных и, если они неверные ( n ≤ 0 ), выдавать сообщение об ошибке.
Буду очень признательна, если кто-нибудь возьмется за это задание. Спасибо)

Помогите решить задачку в паскале ! Пожалуйста !

Составить программу на языке Pascal для решения следующей логической задачи.
По графику нужно написать задачу и решение, график прилагается.

Помогите пожалуйста !!!!Написать программу на языке Pascal решения квадратного уравнения. Программа должна проверять правильность введенных

пользователем данных и в случае, если коэффициент при второй степени неизвестного равен нулю, выводить соответствующее сообщение.



Вы находитесь на странице вопроса "Очень надо!! пожалуйста)Составить программу на языке Pascal, которая позволяет ввести с клавиатуры целое трехзначное число, проверяет, симметрично ли оно,", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.