Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

Вычислите сколько байтов занимает на CD одна минута стереозаписи(частота дискретизации 44000 разрядность 16 битов) Какова максимальная продолжительность

5-9 класс

стереозаписи на диске 700 мбайт

Sonyaivanova15 27 мая 2015 г., 11:52:43 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
8961684
27 мая 2015 г., 14:07:16 (8 лет назад)

A=2*D*t*I

 

A - объем занимаемой памяти

D - частота дискретизации

t - время звучания

I - разрядность регистра

 

1) A=2*44000*16*60=84480000 бит = 675840000 байт

2) 5872025600 = 2*44000*16*t

    t=5872025600/(2*44000*16)

    t=4170,472

 

Ответить

Другие вопросы из категории

какая задача решается по следующей программе?

program Test;
var A, B , C: integer;
begin readln (A, B);
C:=(A+B) * (B-A);
writeln (C)
end.

какой результат будет получен, если в качестве исходных значений А и В ввести, соответственно, 7 и 8?

Рассчитать объём аудиофайла, для записи звука на диск компьютера по следующим характеристикам: Канал - стерео Частота

дискретизации, МГц - 8

Продолжительность звучания - 30 минут

Если можно обьясните поподробние, зарание спасибо=)

Помогите срочно!

Определите количество информации в сообщении:
Я изучаю информатику
Ответ выразите в битах.

Компьютер имеет ряд признаков характеризующий его.Какой из нижеперисленных признаков лишний?

А.Наличие вэб-камеры.
В.Большой объем памяти.
С.Процессор имеет низкую чистоту.
D.Наличие свободного времени.
Если сможеье помогите пожалуйста

Читайте также

1. Сколько байт информации будет передано за 3 секунды по линии связи со скоростью 6400 бит в секунду?

2. Сколько байт информации передается за 10 секунд по линии связи со скоростью 400 бит в секунду?



Вы находитесь на странице вопроса "Вычислите сколько байтов занимает на CD одна минута стереозаписи(частота дискретизации 44000 разрядность 16 битов) Какова максимальная продолжительность", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.