Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 972 ответов!

Реализовать задачу на компьютере, используя операторы цикла

10-11 класс

и вложенные операторы цикла. Составить блок схему.

Даны площади нескольких квадратов. Найти длину диагонали самого
большого из них.

TanushaB1804 21 февр. 2015 г., 11:13:11 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Павел4444
21 февр. 2015 г., 13:35:52 (9 лет назад)

Не знаю, подойдёт ли, но вот я не помню правил составления блок-схем =(
program diag;
var s:array [1..10] of integer;
c:real;
b,i,n,m:integer;
begin
writeln('vvedite kol-vo ploshadei  ');
readln(n);
write('vvedite ploshadi  ');
for i:=1 to n do
readln(s[i]);
m:=s[1];
for i:=2 to n do
begin
if m<s[i] then m:=s[i];
end;
c:=sqrt(2*m);
writeln(c);
end.

Ответить

Читайте также

реализовать задачу на компьютере, используя операторы цикла и вложеннные операторы цикла.

задача. даны площади нескольких квадратов. найти длину диагонали самого большого из них.

Задача на турбо паскаль

составить таблицу кубов натуральных чисел от 1 до 15 Придусмотреть начало заголовка Использовать оператор цикла с параметром

Паскаль, 10 класс. Прошу срочно помочь. Заранее спасибо!

Задача №1:
Используя операторы цикла, рассчитать сумму ряда для значений x=0.5; 0.55; 0.6; 0.65; 0.7; 0.75. Включать в сумму члены ряда, большие или равные значению eps=0.00001. Проверить правильность вычислений для контрольной точки x=0.5. Сравнить полученные значения со значениями, рассчитанными по точному аналитическому выражению.
2x3(куб)/3-2x5/15+2x7/35-...+(-1)k+1*2x(2k+1)/4k2-1+..., f(x)=(1+x2)arctgx-x, f(0.5)=0.07955.

Задача №2:
Вводится последовательность целых чисел, по абсолютной величине меньших или равных 100. Найти и вывести на печать количество отрицательных чисел и среднее арифметическое значение всех чисел, расположенных после первого нулевого элемента.

Пожалуйста, помогите с задачей в паскале! Написать решение задачи для программы Паскаль. Спасибо)

Имеется
массив А из N произвольных чисел (А(N)), среди которых есть положительные, отрицательные и
равные нулю. Используя оператор цикла, составить программу, выполняющую задачу:



Вы находитесь на странице вопроса "Реализовать задачу на компьютере, используя операторы цикла", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.