Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

помогите, пожалуйста, в турбо паскале написать программу нужно нарисовать кружок и в нем ромбик(все с помощью цикла) спасибо

5-9 класс

Edvard991 18 апр. 2015 г., 5:55:43 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Petra2014
18 апр. 2015 г., 7:14:51 (9 лет назад)

Незнаю,зачем здесь использовать циклы
uses graph;
procedure init;
var gd,gm:integer;
begin
  gd:=vga;
  gm:=vgahi;
  initgraph (gd,gm,'');
end;
procedure error;
begin
  closegraph;
  writeln ('error!');
end;
begin
  init;
  if graphresult = 0 then
   begin
     circle (250,200,80);
     line (250,150,300,200);
     line (300,200,250,250);
     line (250,250,200,200);
     line (200,200,250,150);
   end else error;
end.

Ответить

Другие вопросы из категории

Цепочка из четырех бусин, помеченных латинскими буквами, формируется по следующему правилу:

– на третьем месте цепочки стоит одна из бусин A, E;
– на втором месте – одна из бусин H, E, D, которой нет на третьем месте;
– в начале стоит одна из бусин H, A, C, которой нет на втором месте;
– в конце – одна из бусин H, E, D, не стоящая на первом месте.
Определите, сколько из перечисленных цепочек созданы по этому правилу?
HDEE HHAE HEAE AHAH AEAD AEED CAEH EHAD CDEAВ
с решением, пожалуйста

Вопрос:

Информация, хранимая в книгах, на магнитных носителях, грампластинках называется
Выберите один из 5 вариантов ответа:
1) архивной
2) внутренней
3) полезной
4) внешней
5) оперативной

Кто сможет решите пожалуйста срочно!

Обязательно решение можно данно
Заранее большое спасибо!!!

помогите, срочнно очень надо!

Читайте также

Помогите,пожалуйста,написать программу по информатике.Вот такое условие:

Составьте программу, которая формирует массив из 40 случайных целых чисел от 0 до 20 и вычисляет:
1). сумму чисел, не превышающих 10;
2). сумму чисел,кратных 3. Помогите пожалуйста,написать эту программу на PaskalABC.

Паскаль ABC 1.Написать программу рисующую вертикальную цепочку из 7 кругов 2.Написать программу рисующую цепочку из 5 кругов

расположденных по диагонали

3.Написать программу рисующую горизонтальную цепочку из 12 кругов,каждый круг должен на половину закрывать предыдущий

Помогите,а то сижу с паскалем уже час с лишним и все никак не получается..

Заранее спасибо)

Помогите пожалуйста написать 2 программы

1)Написать программу которая меняет местами числа a и b(линейная и оператор присваивания)
2)Программа проверки существования треугольника по его 3 сторонам
Напишите пожалуйста***

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

помогите пожалуйста..очень надо....что нибудь из этих задач..1)написать программу которая поменяет местами первую и последнюю букву в слове. 2)написать

программу которая вставит между буквами веденного слова пробелы 3)написать программу вывода на экран деление двух чисел

5-9 класс информатика ответов нет


Вы находитесь на странице вопроса "помогите, пожалуйста, в турбо паскале написать программу нужно нарисовать кружок и в нем ромбик(все с помощью цикла) спасибо", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.