Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

То что может делать сам объект или что могут делать с данным объектом

5-9 класс

Tpolkova 11 июня 2015 г., 9:47:04 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Viza12317
11 июня 2015 г., 11:53:14 (8 лет назад)

Папка , программа, игра!

+ 0 -
SolVika22
11 июня 2015 г., 13:37:48 (8 лет назад)

1.Определенное сочетание всех или некоторых свойств некоторого объекта. 
2.Свойства,действие,поведение,состояние объекта. 
3.Наука,изучающая закономерности протекания состояние объекта. 
4.То, что может делать сам объект или что могут делать с данным объектом. 
5.Имя,предназначенное для обозначения конкретного,вполне определенного объекта,выделяющее этот объект из ряда однотипных объектов. 
6.Имя,обозначающее конкретный объект в некотором множестве. 
7.То,чем может отличаться один объект от другого или что может измениться у объекта при выполнении действия. 
8.Имя,обозначающее множество объектов. 
9.Совокупность,набор,коллекция предметов. 
10.Любая часть окружающей действительности(предмет,процесс,явление),воспринимаемая человеком как единое целое. 
11.Определяется совокупность дейсвий,которые могут выполнятьянад объектом или которые может выполнять сам объект. 
Помогите с домашней работой по ИКТ,буду очень благодарна

+ 0 -
Darinka1516
11 июня 2015 г., 16:28:56 (8 лет назад)

Метод, если речь об ООП

Ответить

Другие вопросы из категории

какая задача решается по следующей программе?

program Test;
var A, B , C: integer;
begin readln (A, B);
C:=(A+B) * (B-A);
writeln (C)
end.

какой результат будет получен, если в качестве исходных значений А и В ввести, соответственно, 7 и 8?

Рассчитать объём аудиофайла, для записи звука на диск компьютера по следующим характеристикам: Канал - стерео Частота

дискретизации, МГц - 8

Продолжительность звучания - 30 минут

Если можно обьясните поподробние, зарание спасибо=)

Помогите срочно!

Определите количество информации в сообщении:
Я изучаю информатику
Ответ выразите в битах.

Компьютер имеет ряд признаков характеризующий его.Какой из нижеперисленных признаков лишний?

А.Наличие вэб-камеры.
В.Большой объем памяти.
С.Процессор имеет низкую чистоту.
D.Наличие свободного времени.
Если сможеье помогите пожалуйста

Читайте также

1. Какие пары объектов не находятся в отношении "объект - модель"? А) компьютер - его фотография; Б) компьютер - его функциональная

схема;

В) компьютер - его процессор;

Г) компьютер - его техническое описание.

2. Информационной моделью, которая имеет иерархическую структуру является ...

А) файловая система компьютера;

Б) расписание уроков;

В) таблица Менделеева;

Г) программа телепередач.

3. Какая модель является статической (описывающей состояние объекта)?

А) формула химического соединения;

Б) формулы равноускоренного движения;

В) формула химической реакции;

Г) второй закон Ньютона.

4. Информационной моделью, которая имеет сетевую структуру является ...

А) файловая система компьютера;

Б) таблица Менделеева;

В) генеалогическое дерево семьи;

Г) модель компьютерной сети Интернет.

5. Информационной (знаковой) моделью является …

А) анатомический муляж;

Б) макет здания;

В) модель корабля;

Г) химическая формула.

6. В информационных моделях разомкнутых систем управления отсутствует ...

А) управляющий объект;

Б) управляемый объект;

В) канал управления;

Г) канал обратной связи.

7. Какие из приведенных ниже определений понятия «модель» верные? Отметить все правильные на ваш взгляд ответы.

А) модель - это некое вспомогательное средство, объект, ко торый в определенной ситуации заменяет другой объект;

Б) модель - это новый объект, который отражает некоторые стороны изучаемого объекта или явления, существенные с точки зрения цели моделирования;

В) модель - это физический или информационный аналог объекта, функционирование которого - по определенным парамет рам - подобно функционированию реального объекта;

Г) модель некоторого объекта - это другой объект (реаль ный, знаковый или воображаемый), отличный от исходного, он обладает существенными для целей моделирования свойствами и в рамках этих целей полностью заменяет исходный объект.

8. Вставьте в предложение наиболее точный термин из предло женного ниже списка.

Если материальная модель объекта - это его физическое подобие, то информационная модель объекта - это его ...

А) описание;

Б) точное воспроизведение;

В) схематичное представление;

Г) преобразование.

9. Какое из утверждений верно?

А) информационные модели одного и того же объекта, пусть даже предназначенные для разных целей, должны быть во многом сходны;

Б) информационные модели одного и того же объекта, предназначенные для разных целей, могут быть совершенно разными.

10. Может ли передаваться информация от человека к человеку и от поколения к поколению без использования моделей?

А) нет, без моделей никогда не обойтись;

Б) да, иногда, например, генетическая информация;

В) да, чаще всего знания передаются без использования ка ких-либо моделей.

11. Верно ли, что моделирование представляет собой один из основных методов познания, способ существования знаний?

А) нет; Б) да.

12. Какие из приведенных ниже моделей являются вероятност ными? Выбрать три правильных ответа.

А) прогноз погоды;

Б) отчет о деятельности предприятия;

В) схема функционирования устройства;

Г) научная гипотеза;

Д) оглавление книги;

Е) план мероприятий, посвященных Дню Победы.

13. Правильно ли определен вид следующей модели: «Компью терная модель полета мяча, брошенного вертикально вверх, - динамическая формализованная модель, имитирующая поведение данного объекта»?

А) нет; Б) да.

Подскажите пожалуйста,что мне делать.У меня не заходит вконтакт с моего ноутбука.А с маминого компа заходит.Я много прочитала про то,что в файле hosts

оставить только 127.0.0.1localhost,но там совершенно пусто.Он ни на что не реагирует,если я нажимаю на кнопки "Забыли пароль?" и "Регистрация" ничего не происходит.У меня наверное какой-то вирус.Может установить антивирусник какой-нибудь?У меня стоит аваст и майксофофт секюрити.Помогите мне пожалуйста!!Что мне сделать?

Как мне восстановить MS Office 2003. Во время установки Windows пишет что не может найти установочный пакет PRO11.MSI или он находиться на сетевом

ресурсе. (Я просто удалил MS Office 2003 для установки MS Office 2007, но теперь не могу ни установить MS Office 2007 ни восстановить MS Office 2003. MS Office 2007 я качал через MediaGet. После установки AVG AntiVirus Free Edition 2015 антивирус удалил MediaGet, но Ms Office 2007 остался.) Находил я этот пакет в Интернете и скачивал но не помогает. Пишет что уже установлена другая версия этого продукта. Подскажите пожалуйста, что я делаю не так или что мне нужно сделать для того что-бы восстановить MS Office 2003 (Восстановление системы не помогло).



Вы находитесь на странице вопроса "То что может делать сам объект или что могут делать с данным объектом", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.