Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

Паскаль.

5-9 класс

1.вывести на экран все четные числа от 1 до n.
2.вывести на экран все трехзначные числа.
3.вывести на экран четырехзначные числа оканчивающийся на 7.
4.вывести на экран все трехзначные и двухзначные числа сумма цифр которых равна девяти.

Hill7 05 июня 2015 г., 20:52:26 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Pou01123
05 июня 2015 г., 22:08:01 (8 лет назад)

1)
var n,i:integer;
read(n);
for i:=1 to n do
if i mod 2=0 then writeln(i);
end.
2)var i:integer;
begin
for i:=100 to 999 do
write(i,' ');
end.
3)var i:integer;
begin
for i:=1000 to 9999 do
if i mod 10 = 7 then write(i,' ');
end.

Ответить

Другие вопросы из категории

Читайте также

Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Паскаль, в его первоначальном виде, представляет собою чисто процедурный язык.

Простейшая программа на Паскале будет выглядеть следующим образом:
program upr;
begin
writeln ( ? ); {оператор вывода строки}
end.
Определи, какая фраза пропущена на месте вопросительного знака?
’Hello, World!’
“Lorem ipsum”
Just Another Perl Hacker

Найти алгоритм минимума из 3х целых чисел на паскале+ составить блок -схему.

ПОЖАЛУЙСТА,ХОТЯ БЫ НА ПАСКАЛЕ СОСТАВЬТЕ!

ПРОГРАММИРОВАНИЕ,ПАСКАЛЬ.РЕБЯТА,УМОЛЯЮ,ПОМОГИТЕ.

Задали написать программу на язвке паскаль:вычислить и вывести на экран 8 первых элементов ряда если каждый элемент задан формулой а1= i/sin*i



Вы находитесь на странице вопроса "Паскаль.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.