Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Какую работу выполняет процессор в персональном компьютере

5-9 класс

Nina021999 25 июня 2015 г., 5:50:58 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
муравей98
25 июня 2015 г., 6:51:50 (8 лет назад)

выполняет объектные код программ

+ 0 -
11Vladimir11
25 июня 2015 г., 8:07:41 (8 лет назад)

он выполняет логические операции, обработку информации

Ответить

Другие вопросы из категории

Имеются пять карточек, на которых записана одна из букв: А, Б, Е, Ж, И. Надо составить последовательность из k карточек, соблюдая правила:1) любая

последовательность начинается буквой А;2) после гласной буквы не может снова идти гласная, а после согласной – согласная;3) буквы в последовательности не должны повторяться.В ответе укажите через пробел 3 числа - сколько последовательностей, удовлетворяющих правилам можно составить из 3-х, 4-х и 5-и карточек соответственно.

Составьте программу, которая заполняет массив a[1..10] случайными целыми числами в диапазоне от 1 до 10 и находит количество элементов с четными

значениями.

Что тут не правильного?

Program zad2a;
Var a:array[1..10]of integer;
i:integer;
begin
for i:=1 to 10 do a[i]:=random(10)+1;
for i:=1 to 10 do begin
if a[i] mod 2 = 0 then
end;
writeln(a[i],' ');
end.

Помогите решить умоляю!!!!!!!!!!!!!

Петя спросил Митю, пойдет ли он в кино. Митя ответил – «не знаю». Какое количество информации получил Петя? Игра в «крестики-нолики» на квадратном поле. Второй игрок после хода первого игрока получил 6 бит информации. Какого размера было поле?Племя Тумбо имеет 38 символьный алфавит. Племя Юмбо – 75 символьный. Вожди племени обменялись письмами. Письмо Тумбо содержало 75 символов. Юмбо – 68 символов. Сравните количество информации, содержащихся в письмах.В ящике лежат черные и белые перчатки. Черных перчаток – 2 пары. Сообщение о том, что достали черные перчатки несет 2 бита информации. Сколько всего пар перчаток лежало в ящике?В некоторой стране автомобильный номер состоит из 7 символов. В качестве символов используют 18 различных букв и десятичные цифры в любом порядке. Каждый такой номер в компьютерной программе записывается минимально возможным и одинаковым целым количеством БАЙТОВ, при этом используют посимвольное кодирование и все символы кодируются одинаковым и минимально возможным количеством битов.

Читайте также

Каким термином называется концептуальная структура персонального компьютера, от которой зависит, каким образом будет проводиться обработка

информации, а также принципы взаимодействия технических средств и программного обеспечения? Это понятие в широком смысле определяется также как искусство проектирования различных сооружений.

В каком порядке выполняется перечисленные этапы загрузки компьютера ? 1)поиск начального загрузка операционной системы :поочередное обращение к дискам с

целью поиска среди них системного диска 2)программа загрузчик считывается в оперативную память 3) выполнение BIOS:тестирование и настройка аппаратных средств 4) программа - загрузчик организует загрузку других программ операционной системы с системного диска в оперативную память

Какого назначение системной шины в персональном компьютере?

Помогите!! Умоляю!!

Что такое протокол сети?

Что такое технология "клиент-сервер"?
Какую работу выполняет сервер-программа электронной почты?
:(

1. Без каких из перечисленных ниже устройств работа компьютера невозможна: принтер, процессор, клавиатура, флэш-память, монитор, оперативная память,

устройство CD-ROM?
3. Какова разрядность процессоров у современных персональных компьютеров?
4. Запишите возможный объем следующих носителей информации, используя указанные в скобках варианты ответов (1,44 Мбайт, 700 Мбайт, 120 Гбайт, 512 Мбайт, 4,7 Гбайт):
а) CD-R;
б) DVD-R;
в) флэш-память;
г) дискета;
д) жесткий магнитный диск.



Вы находитесь на странице вопроса "Какую работу выполняет процессор в персональном компьютере", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.