Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

в бассейне 8 дорожек для плавления. тренер сообщил, что группа будет плавать на 3 дорожке сколько информации сообщил тренер?

5-9 класс

Nura6 25 июня 2015 г., 15:58:12 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
влюблеnaя
25 июня 2015 г., 17:54:53 (8 лет назад)

2^3 = 8
значит 3 бита

Ответить

Другие вопросы из категории

Имеются пять карточек, на которых записана одна из букв: А, Б, Е, Ж, И. Надо составить последовательность из k карточек, соблюдая правила:1) любая

последовательность начинается буквой А;2) после гласной буквы не может снова идти гласная, а после согласной – согласная;3) буквы в последовательности не должны повторяться.В ответе укажите через пробел 3 числа - сколько последовательностей, удовлетворяющих правилам можно составить из 3-х, 4-х и 5-и карточек соответственно.

Составьте программу, которая заполняет массив a[1..10] случайными целыми числами в диапазоне от 1 до 10 и находит количество элементов с четными

значениями.

Что тут не правильного?

Program zad2a;
Var a:array[1..10]of integer;
i:integer;
begin
for i:=1 to 10 do a[i]:=random(10)+1;
for i:=1 to 10 do begin
if a[i] mod 2 = 0 then
end;
writeln(a[i],' ');
end.

Помогите решить умоляю!!!!!!!!!!!!!

Петя спросил Митю, пойдет ли он в кино. Митя ответил – «не знаю». Какое количество информации получил Петя? Игра в «крестики-нолики» на квадратном поле. Второй игрок после хода первого игрока получил 6 бит информации. Какого размера было поле?Племя Тумбо имеет 38 символьный алфавит. Племя Юмбо – 75 символьный. Вожди племени обменялись письмами. Письмо Тумбо содержало 75 символов. Юмбо – 68 символов. Сравните количество информации, содержащихся в письмах.В ящике лежат черные и белые перчатки. Черных перчаток – 2 пары. Сообщение о том, что достали черные перчатки несет 2 бита информации. Сколько всего пар перчаток лежало в ящике?В некоторой стране автомобильный номер состоит из 7 символов. В качестве символов используют 18 различных букв и десятичные цифры в любом порядке. Каждый такой номер в компьютерной программе записывается минимально возможным и одинаковым целым количеством БАЙТОВ, при этом используют посимвольное кодирование и все символы кодируются одинаковым и минимально возможным количеством битов.

Читайте также

1)Объем сообщения,содержащего 4096 символов,составил 1\512часть Мбайта.Какова мощность алфавита,с помощью которого записана это сообщение? 2)На ж

\д вокзале 8 путей оправления поездов.Вам сообщили,что ваш поезд прибывает на 4й путь.Сколько информации вы получили?

Группа школьников пришла в бассейн, в котором 32 дорожки для плавания. Тренер сообщил, что

группа будет плавать на дорожке номер 5. Сколько информации получили школьники из этого
сообщения



Вы находитесь на странице вопроса "в бассейне 8 дорожек для плавления. тренер сообщил, что группа будет плавать на 3 дорожке сколько информации сообщил тренер?", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.