Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

текст набирали на компьютере. каждая страница 30 строк по 70 символов в строке. какой объем информации содержит 5 страниц теста? перевести в более крупные

5-9 класс

единицы информации

Dudareva1982 11 июля 2013 г., 13:37:46 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Fuadxamzi92
11 июля 2013 г., 16:03:41 (10 лет назад)

30*70*5=10500 байт
10500/1024=10,25 кб
10,25/1024=0,01 МБ

Ответить

Другие вопросы из категории

Paskal abc

Тут задача, в которой нужно ввести верно пароль, ну дак вот нужно составить похожую программу, но так что-бы было 3 попытки ввода пароля, ну и после этих попыток будет например "Вы ввели не верный пароль, попытки исчерпаны"
можно сделать через string
------------------------
program
test1;


var
x,y:integer;


begin


y:=555;


repeat


writeln(‘введите
пароль’);

Помогите, пожалуйста :*

Составить программу, которая для данной величины А, не используя никаких функций и никаких операций, кроме умножения, вычисляет А15 (А в пятнадцатой степени) за пять операций

Читайте также

Какой объём информации несёт в себе сообщение занимающее 3 страницы , по 25 строк, по 80 символов , 20-ти символьного алфавита?

Для записи текста использовался 256-ти символьный алфавит.Каждая страница содержит 30 строк , по 70 символов.Какой объём информации содержат пять страниц теста?

Заранее спасибо.:)



Вы находитесь на странице вопроса "текст набирали на компьютере. каждая страница 30 строк по 70 символов в строке. какой объем информации содержит 5 страниц теста? перевести в более крупные", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.