Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

Найти максимальный элемент в заданной строке матрицы.

5-9 класс

DanilukK79 13 июля 2014 г., 22:52:22 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Auganova01
13 июля 2014 г., 23:44:54 (9 лет назад)

var a:array[1..10]of integer;
i,max:byte;
begin
for i:=1 to 10 do
a[i]:=random(20);
max:=a[1];
for i:=1 to 10 do begin
if a[i]>max then
max:=a[i];
end;
writeln(max);
end.

Ответить

Другие вопросы из категории

ПОМОГИТЕ!!!

Дано натуральное число n. Составьте программу, которая определяет входит ли цифра 6 в запись числа n^2.

РЕБЯТА! РАБОТА С КОМПОМ КАК В 2007РЕБЯТА! РАБОТА С КОМПОМ

КАК В 2007 ВОРДПАДЕ СДЕЛАТЬ ВЫДЕЛЕНИЕ ТЕКСТА БЕЛЫМ, А НЕ ЦВЕТНЫМ??????!!!!!! ПОМОГИТЕ, НЕ ПОЙМУ

скорость передачи данных по некоторому каналу связи равна 32кбит/сек.передача текстового файла через это соединение заняла 48 сек.сколько страниц

содержал переданный текст,если известно.что один символ кодируется 2 байтами и на каждой страницу в среднем 128 символов?

Множество А содержит все нечетные числа из диапаазона от 1 до 200

Множесто В - простые числа из этого же диапазона.
Определить дополнение множества В до множества А.

Задачка на Паскале.

Читайте также

1) Удвоить все элементы массива. 2)Найти сумму элементов двух массивов одинаковой размерности. 4) Найти Минимальные элементы массива и

его индекс.

5) Найти максимальные элементы среди положительных элементов массива 6) Найти максимальные элементы среди отрицательных элементов массива

7) Определить количество максимальных элементов массива

P.S Ребят, все в паскале...заранее спасибо=*



Вы находитесь на странице вопроса "Найти максимальный элемент в заданной строке матрицы.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.