Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Дано целое число в диапазоне 10-99. Вывести строку-название цифры на которую заканчивается данное число на русском языке(0-ноль,1-один,2-два,......)

10-11 класс

MatLab

Anna170420031 09 дек. 2016 г., 11:13:20 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ekaterina7Baver
09 дек. 2016 г., 13:31:46 (7 лет назад)

var a,b:integer;
begin
read(a);
b:= a mod 10;
if b=0 then writeln('Ноль') else
if b=1 then writeln('Один') else
if b=2 then writeln('Два') else
if b=3 then writeln('Три') else
if b=4 then writeln('Четыре') else
if b=5 then writeln('Пять') else
if b=6 then writeln('Шесть') else
if b=7 then writeln('Семь') else
if b=8 then writeln('Восемь') else
writeln('Девять');
end.

+ 0 -
Anutka20004
09 дек. 2016 г., 15:49:30 (7 лет назад)

Комментарий удален

Ответить

Другие вопросы из категории

Для кодирования букв А, Б, В, Г решили использовать двухразрядные последовательные двоичные числа (от 00 до 11, соответственно). Если таким способом

закодировать последовательность символов ГАВБ и записать результат в десятичной системе счисления, то получится

C++ цыклы while

10. Дано целое число N (> 0). Используя операции деления нацело и взятия
остатка от деления, вывести все его цифры, начиная с самой правой
(разряда единиц).

В программе ПаскальАВС. Очень прошу помочь.

В целочисленном массиве Х(-18; -25;
-13; 7; 9; -16; -4; 8; 1; -7; 2; 12; 15) Найти в исходном массиве количество нечетных элементов, имеющих четные
индексы. Найти первый положительный элемент, затем расставить элементы, стоящие
правее этого элемента в убывающем порядке.

Напишите программу, в которой бы пользователь мог ввести название города-юбиляра (N) и количество исполнившихся ему лет (Х). После нажатия кнопки ОК

должно выйти окно с поздравлением: “Поздравляем жителей города N с Х-летием!!!”.

Читайте также

Дана строка , в которой содержится осмысленное текстовое сообщение. Слова сообщения разделяются В заданном формате дд- целое число из диапазона от 1 до

31, мм - целое число из диапазона от 1 до 12, а гг - целое число из диапазона от 1 до 2020 (если какая-то часть формата нарушена, то данная подстрока в качестве даты не рассматривается.) Заменить каждую дату сообщения на дату следующего дня. Написать программу на Паскале. Сроооооооооооооочнооо. Пооожалуйста.....

10-11 класс информатика ответов нет
Задачи паскаль, помогите пожалуйста кто. 1, Напишите программу, реализующую следующие вычисления. Дан номер месяца — целое число в диапазоне

1–12, введенное с клавиатуры (1 — январь, 2 — февраль и т. д.). Вывести название соответствующего времени года («зима», «весна», «лето», «осень»).

2, Напишите программу, реализующую следующие вычисления. Дана матрица размера M x N (числа вводятся с клавиатуры). Для каждого столбца матрицы найти произведение его элементов. Полученные значения вывести в текстовый файл.

3, Напишите программу с использованием функции CircleS(R) вещественного типа, находящей площадь круга радиуса R (R — вещественное). С помощью этой функции найти площади трех кругов с данными радиусами. Площадь круга радиуса R вычисляется по формуле S = πR2.

4, Напишите программу, реализующую следующие вычисления. Дано целое число N (1≤N≤26), введенное с клавиатуры. Вывести N первых прописных (то есть заглавных) букв латинского алфавита.

Дано целое число k (1<=k<=180) и последовательность цифр 10111213...9899, в которой выписаны подряд подряд все двузначные числа. Определить

двузначное число, образованное парой цифр, в которую входит k-я цифра;
Примечание: величины строкового типа не использовать.

p.s объясните само задание, пожалуйста. Решение есть на яндексе.



Вы находитесь на странице вопроса "Дано целое число в диапазоне 10-99. Вывести строку-название цифры на которую заканчивается данное число на русском языке(0-ноль,1-один,2-два,......)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.