Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Помогите,Рассчитать количество символов в тексте если его объём равен 2,5 Кб и 4 Кб?

10-11 класс

Svetlana7608 24 февр. 2017 г., 14:41:52 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mv75
24 февр. 2017 г., 17:20:15 (7 лет назад)

2,5*1024=2560 символа, т.к 1символ= 1 байту и 4*1024=4096 символов

Ответить

Другие вопросы из категории

4) Цепочка из трех бусин формируется по следующему правилу: На первом месте в цепочке стоит одна из бусин А, Б, В. На втором – одна из бусин Б, В, Г. На

третьем месте – одна из бусин А, В, Г, не стоящая в цепочке на первом или втором месте. Какая из следующих цепочек создана по этому правилу:
1) АГБ 2) ВАГ 3) БГГ 4) ББГ

Для кодирования букв А, Б, В, Г решили использовать двухразрядные последовательные двоичные числа (от 00 до 11, соответственно). Если таким способом

закодировать последовательность символов ГАВБ и записать результат в десятичной системе счисления, то получится

C++ цыклы while

10. Дано целое число N (> 0). Используя операции деления нацело и взятия
остатка от деления, вывести все его цифры, начиная с самой правой
(разряда единиц).

Читайте также

Помогите в с++ билдер. В строке, состоящей из групп нулей и единиц, подсчитать количество символов в самой длинной группе.(напишите код в консоли)...

вот пример который считает количество едениц в строках с нечётным количеством символов
//---------------------------------------------------------------------------

#include
#include
#include
#include
#pragma hdrstop

//---------------------------------------------------------------------------

#pragma argsused
int main(int argc, char* argv[])
{
int n,s, i, nst,p,k, len,t=0;
char a[81];
puts(" Input string ");
gets(a);
len = strlen(a);
s=0;
n=0;
a[len+1]='\0';
a[len]=' ';
for(i=0; i<=len; i++)
{
if(a[i]!=' ')
{
n++;
if(a[i]=='1')
t++;
}
else
{
if(n%2!=0)s+=t;
n=0;
t=0;
}
}
printf("\nkoli4ectvo 1= %d", s);
puts("\nPress any key to close ... ");
getch();
return 0;
}
//---------------------------------------------------------------------------

1.Загадали число от 1 до 8. Какое количество информации в сообщении о том, какое число загадано? 2.Какова мощность алфавита, с помощью которого

записано сообщение, содержащее 1024 символа, если его объём составляет 1/256 часть одного мегабайта? Пожалуйста с развёрнутым решением)

с клавиатуры вводят слово.Составить программу ,которая: а)определяет количество символов в нём б)проверяет,не совпадают ли первая и

последняя буквы слова

в)выводт на экран первый,второй и последний символы

г)определяет,чётно или нечётно количество символов в нём



Вы находитесь на странице вопроса "Помогите,Рассчитать количество символов в тексте если его объём равен 2,5 Кб и 4 Кб?", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.