Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

Задача №3652. Количество четных элементов последовательностиДанные вводятся с клавиатуры или из файла input.txt, выводятся на экран или в файл

5-9 класс

output.txt. Первые тесты не всегда совпадают с примерами из условия.

Вероно 01 июля 2013 г., 12:53:40 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Zmeenich80
01 июля 2013 г., 13:53:19 (10 лет назад)

Как - то так
uses crt;
var x,ans:integer;
begin
ans:=0;
read(x);
while x<>0 do
begin
if (x MOD 2)=0 then
ans:=ans+1;
read(x);
end;
writeln(ans);
end.

+ 0 -
обелиск
01 июля 2013 г., 16:21:15 (10 лет назад)

НАРОД! СРОЧНО!

Ответить

Другие вопросы из категории

ответить на вопросы

чем различаются конфиденциальные и секретные документы
какие нормативные актами регламентируется работа с документами ограниченного доступа
кто определят состав секретной информации
чем ограничивается состав конфиденциальной информации
кто и когда должен вводить ограничения доступа к конкретному документу


Читайте также

Задача №2942. Число десятков двузначного числа

Данные вводятся с клавиатуры или из файла input.txt, выводятся на экран или в файл output.txt. Первые тесты не всегда совпадают с примерами из условия.

Ввод Вывод
42 4




1)составьте программу ввода элементов массива а[1..8 ] с клавиатуры и вывода на экран элементов с отрицательными значениями; 2)составьте

программу ввода элементов массива b[1..6] с клавиатуры и вывода на экран элементов с положительными значемиями

1) составьте программу заполнения элементов массива [1..10 ] случайнымии целыми числами на отрезке [ 0;35 ] и вывода на экран нечетных элементов и

кратных числу 3.

2) составьте программу , которая заполняет массив а[1..10 ] случайными целыми числами в диапозоне от 1 до 100 и выводит на экран среднее арифмитическое элементов массива

Задача «Справедливое распределение»

У Андрея было А грамм крупы, у Бориса – В
грамм, а у Сергея вообще не было крупы.

Ребята сварили кашу и разделили ее поровну
на троих. Поскольку Сергей был без крупы, то

в благодарность за кашу он отдал С конфет
Андрею с Борисом.

Требуется написать программу, которая
определяет, как Андрей и Борис должны

поделить конфеты по справедливости.
Конфеты делить на части нельзя.

Описание входных данных

Входные данные вводятся с клавиатуры или
из файла input.txt. В единственной

строке записаны три целых числа А, В и С.

Описание выходных данных

Выходные данные выводятся на экран или в
файл output.txt. В единственной

строке необходимо вывести два целых числа
— количество конфет у Андрея и количество

конфет у Бориса.

Пример входных и выходных данных

Входные данные Выходные данные

700 500 12 9 3



Вы находитесь на странице вопроса "Задача №3652. Количество четных элементов последовательностиДанные вводятся с клавиатуры или из файла input.txt, выводятся на экран или в файл", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.