Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

5 номер решите пожалуйста

10-11 класс

67819 30 июля 2014 г., 11:27:42 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
АнгелигаАнгелина4
30 июля 2014 г., 13:27:24 (9 лет назад)

var
 a,b,s:integer;
begin
 readln(a,b);
 s:=a-b;
 if s<0 then
  s:=s*-1;
 writeln(s);
 readln;
end.

Ответить

Другие вопросы из категории

....

Модем передает информацию со скоростью 1440 бит/с. Страница занимает 1800 байт. Определите, сколько времени потребуется на передачу трех страниц. *

Двумерные массивы

В двумерном массиве М[1..6,1..4] определить индексы наименьшего элемента в каждой строчке.

Составить маски (шаблоны) имён для поиска файлов:

1)файлы с расширением .txt
2) файлы имена которых начинаются с символов inf
3)все файлы, имена которых состоят точно из 2-ух символов
4)фалы, имена которых содержат символы end.

Читайте также

Люди,прошу вас, помогите пожалуйста, я уже долго сижу над этой задачей,не могу решить,пожалуйста помогите! =(((

найти номер третьего положительного элемента в потоке из 10 чисел или сообщить,что трех положительных элементов нет. (Решать без массива)

Решите пожалуйста!

Это информатика, 10 класс
Вопросы на фотографии
Номера 5 и 6 не надо решать

Помогите решить, пожалуйста! Хотя бы некоторые задачи.

1. Найти сумму (произведение) элементов 1-й строки (столбца) массива Т (6,4).
2. Заполните матрицу, элементами которой является произведение номеров строк и столбцов соответствующих элементов.
3. Вычислить сумму и произведения элементов матрицы Z (4,6).
4. Вычислить сумму и произведение элементов матрицы А(5,5).
Язык программирования - Pascal.



Вы находитесь на странице вопроса "5 номер решите пожалуйста", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.