Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

(х-1)(х-3)(х-7)х..х(х-63)/(х-2)(х-4)(х-8)х...х(х-64) составить программу в турбо паскале

5-9 класс

CraxySalmon 27 февр. 2015 г., 9:37:22 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Лена6504
27 февр. 2015 г., 12:26:57 (9 лет назад)

Program dz2;
uses crt;
Var x,i,proizv1,proizv2:integer;
Begin
Write('Введите x, x=');
Readln(x);
i:=1;
proizv1:=1;
proizv2:=1;
Repeat
proizv1:=proizv1*(x-i);
i:=i+2;
Until i=63;
i:=2;
Repeat
proizv2:=proizv2*(x-i);
i:=i+2;
Until i=64;
If proizv2<>0 then
Writeln('Резульат = ',proizv1/proizv2) else
Writeln('Деление на ноль!');
End.

Ответить

Другие вопросы из категории

Решить систему счисления

1867

+
2ЕF

Заполните таблицу:

Носитель информации Как его сделать источником
Вид воспринимаемой информации
Книга Снять с полки, открыть и читать Зрительная
Кассета Вставить в магнитофон и включить восироизведение, слушать Звуковая
Запись на доске мелом
Фотография
Дискета

Решите задачу пожалуйста!!!!!!!!!!!!!!!

Несжатое растровое изображение размером 64X512 пикселей занимает 32 Кб памяти. Каково максимально возможное число цветов в палитре изображения?

Помогите второе и пятое

Читайте также

63

Алгоритм лепки снеговика
Помогите пожалуйста!

помогите пожалуйста очень надо желательно с решением

Дан фрагмент программы
var X, Y: INTEGER;
begin
X := 64; Y := 63;
X := Y - X;
Y := Y - X;
X := X + Y;
WriteLn(X: 3, Y: 3);
в результате его выполнения на экран будут выведены значения:



Вы находитесь на странице вопроса "(х-1)(х-3)(х-7)х..х(х-63)/(х-2)(х-4)(х-8)х...х(х-64) составить программу в турбо паскале", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.