Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Составить программу. Задача 1 Найти площадь полной поверхности цылиндра с высотой h и радиусом r. Задача 2 Периметр

5-9 класс

треугольника равна' р', длина одной стороны равна 'а', другой на 5 больше.Найти длину третей стороны

Помогите пожалуйста!:( Не получается решить

Danilchican 08 нояб. 2015 г., 16:31:58 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Дашенька2002345
08 нояб. 2015 г., 17:41:26 (8 лет назад)

Задача 1.

program abc;
uses crt;
var h,r,S:real;
begin
writeln('Vvedite h');
readln(h);
writeln('Vvedite r');
readln(r);
S:=2*pi*r*h;
writeln(S);
end.

 

 

Задача 2.

program abc;
uses crt;
var a,b,P:real;
begin
writeln('Vvedite perimetr');
readln(P);
writeln('Vvedite storonu');
readln(a);
b:=P-(2*a+5);
writeln('3ya storona=',b);
end.

Ответить

Другие вопросы из категории

Читайте также

1. Составьте блок-схему алгоритма и программу вычисления площади треугольника по трем сторонам. 2. Составьте программу вычисления объема, площади полной

поверхности, суммы ребер прямоугольного параллелепипеда. 3. Составьте программу вычисления диагоналей ромба по стороне и углу.

1.Составьте программу, выводящую на экран все двухзначные числа, у которых сумма цифр равна 8.

2.Составьте программу вычисления количества трёхзначных чисел палиндромов ( чисел, которые читаются одинаково слева направо и справа налево).
3.Найти двухзначные числа, которые делятся на сумму своих цифр
4.Составьте программу вывода количества трёхзначных чисел, у которых цифры упорядочены строго по убыванию.
РЕБЯТА СРОЧНО!!!!!!!!!!!

1)Составить программу нахождения суммы квадратов чисел от 25 до 125.

2) составить программу нахождения чисел от 10 до 99 сумма квадратов которых кратна 13 (mod=0)
3) найти сумму всех целых нечетных чисел меньших 100
4) найти сумму чисел в диапазоне от A до B кратных четырём. Числа А и В вводятся с клавы.
5) Найти все натуральный делители натурального числа n

Составить программы через Паскаль ABC

1. Дана длина ребра куба а. Найти объем куба V = a3 ( третья степень ) и площадь его поверхности S = 6 *a2. а = 2.00 V = 8.000 S = 24.000
2. Даны длины ребер a, b, c прямоугольного параллелепипеда. Найти его объем V = а*b*c
и площадь поверхности S = 2*( а*b + b*c + a*c ) a = 8.40 b = 3.80 c = 9.40 V = 300.048
S = 293.200
3. Найти длину окружности L и площадь круга S заданного радиуса R : L = 2*П (пи)*R, S = П (пи)*R2 (в квадрате) П = 3.14 R = 1.50 L = 9.420 S = 7.065

P.S *- умножение

мне ооочень срочно нужно!!! пожалуйста помогите!!!!!!!!помогите решить 2 задачи по Ивт в Паскале: 1)составить программу вычисления в массиве A(

N) произведения нечетных элементов 2)Составьте программу вычисления в массиве B(N) максимального среди отрицательных элементов и его номера. заранее огромное спасибо! очень нужно!



Вы находитесь на странице вопроса "Составить программу. Задача 1 Найти площадь полной поверхности цылиндра с высотой h и радиусом r. Задача 2 Периметр", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.