Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Составьте программу в Паскале выводящую значение TRUE\False

5-9 класс

№9 Данное четырехзначн. число читается одинаково справа налево и слева на право
и №11 Сумма каких-либо 2 цифр заданного натурального трехзначного числа N равна третьей цифре

Breakout 02 дек. 2015 г., 22:09:14 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dank17
02 дек. 2015 г., 23:13:48 (8 лет назад)

№9

var n: integer;
begin
     readln(n);
     if (n mod 10 = n div 1000) and (n div 10 mod 10 = n div 100 mod 10) then
        writeln('TRUE')
     else
         writeln('FALSE');
end.
------------------
№11

var n, a, b, c: integer;
begin
     readln(n);
     c := n mod 10; {Третья цифра}
     b := n div 10 mod 10; {Вторая цифра}
     a := n div 100; {Первая цифра}
     if (a + b = c) or (a + c = b) or (b + c = a) then
        writeln('TRUE')
     else
         writeln('FALSE');
end.

+ 0 -
Ge2230pc
03 дек. 2015 г., 1:19:54 (8 лет назад)

На каком языке?

+ 0 -
Gabil
03 дек. 2015 г., 3:44:00 (8 лет назад)

на паскале

Ответить

Другие вопросы из категории

Приведите примеры информации, которая в конкретной ситуации является: Актуальной, Неактуальной, Достоверной, Недостоверной,Объективной,

Необъективной,Полной, Неполной,Полезной,Бесполезной.Понятной, Непонятной.Помогите пожалуйста.

Составить программу. Задача 1 Найти площадь полной поверхности цылиндра с высотой h и радиусом r. Задача 2 Периметр

треугольника равна' р', длина одной стороны равна 'а', другой на 5 больше.Найти длину третей стороны

Помогите пожалуйста!:( Не получается решить

Help!

a,b,c
НОД(а,в)=d
НОД(d,с)
алгоритм евклида

Читайте также

Поомогите, пожайлуста. Нужно составить программу на паскале. Ежемесячная стипендия студента составляет a руб.Расходы на проживание превышают стипендию

и составляют b руб(в месяц).Рост цен ежемесячно увеличивает расходы на 3%,составьте программу расчета необходимой суммы денег,которую нужно единовременно попросить у родителей,чтобы можно было прожить 10 месяцев,используя эти деньги.

СОСТАВИТЬ ПРОГРАММУ НА ПАСКАЛЕ.

Агент 007 узнал, что в секретном сейфе трёхзначный код, в котором все три цифры разные.При этом средняя цифра равна разности крайних цифр. Составить программу, которая напечатает для него все такие числа.

Помогите составить программу по Паскалю, пожалуйста.

Клоун
предложил каждому из публики задумать число. Потом он сказал: «Прибавьте к
задуманному числу 5. Теперь из результата вычтите 2. А теперь к результату
прибавьте 7». Потом клоун спросил у желающих, какое число у каждого из них
получилось. Услышав ответ, он немедленно объявлял каждому, какое число тот
задумывал. Составьте программу, которая повторяла бы фокус клоуна.



Вы находитесь на странице вопроса "Составьте программу в Паскале выводящую значение TRUE\False", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.