Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

что необходимо сделать чтобы заморозить воду?

10-11 класс

Lerabiryukova2 14 авг. 2016 г., 19:41:37 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Thover
14 авг. 2016 г., 20:34:55 (7 лет назад)

Налить холодной воды в тару и поставить на место где есть минусовая температура

+ 0 -
Siomkinamaria
14 авг. 2016 г., 22:46:17 (7 лет назад)

налить воду и поставить в морозилку или на улицу

Ответить

Другие вопросы из категории

Составить программу на языке паскаль. Составить блок схему.

Дан массив вещественных чисел. Ко всем отрицательным элементам прибавить элемент с номером  m_{1} , к остальным - элемент с номером  m_{2} .

Читайте также

1.Дана строка: ПЛУВЕТ ЛАДКА. Напишите действия,которые необходимо сделать со строкой,чтобы получилось:ПЛЫВЕТ ЛОДКА

2.Дано слово ДЕРЕВО.Напишите действие,которое необходимо сделать со словом,чтобы получилось:ДЕЛРЕВО

что нужно сделать чтобы работал либо ручной ввод либо рандом

program lab7;
var x: array [1..100] of real;
i: integer;
s: real;
n:=53;
begin
cls;
s:=0;
writeln ('Введите элементы массива:');
for i:=1 to n do beginwrite ('x[',i,']=');
readln (x[i]);
s:=s+x[i];
end;
writeln ('Полученная сумма равна ', s);
begin
for i:=1 to n do
begin
x[i]:=random(100);
write(x[i]:5);
s:=s+x[i];
end;
writeln;
writeln ('Полученная сумма равна ', s);
end;
end.

что нужно сделать чтобы работал либо ручной ввод либо рандом

program lab7;
var x: array [1..100] of real;
i: integer;
s: real;
n:=53;
begin
cls;
s:=0;
writeln ('Введите элементы массива:');
for i:=1 to n do beginwrite ('x[',i,']=');
readln (x[i]);
s:=s+x[i];
end;
writeln ('Полученная сумма равна ', s);
begin
for i:=1 to n do
begin
x[i]:=random(100);
write(x[i]:5);
s:=s+x[i];
end;
writeln;
writeln ('Полученная сумма равна ', s);
end;
end.

Скажите по конкретнее, что нужно знать чтобы научиться программировать в Pascal - что именно нужно изучить...

У нас на первом курсе тема Pascal, а я гляжу на него как баран на новые ворота...
Я отстал сильно на 2 недели и ни могу ни как понять его... Скажите пожалуйста по конкретнее с чего начать, что именно нужно изучить или выучить, понять, чтобы знать как составлять на нём программы ?

Думаю, что вопрос относительно по теме, видео имеет формат МР4, весит 274 МБ, длиться 4 минуты, максимальный формат 720 hd, проблема в том что в интернет

оно загружается около часа(ютуб), возможно проблема в формате, подскажите как его переформатировать или что вообще сделать для ускоренной загрузки.



Вы находитесь на странице вопроса "что необходимо сделать чтобы заморозить воду?", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.