Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

составить программу для решения следующей задачи. из строки выбрать все цифры и сформировать другую строку

10-11 класс

S=sdfg745tg2345dfg74
M=7452234574

Xumarik97 22 мая 2013 г., 20:32:27 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Leralera81631
22 мая 2013 г., 23:28:30 (10 лет назад)

var
i:integer;
s,m:string;
begin
readln(s);

for i:=1 to Length(s) do
  if s[i] in ['0'..'9'] then m:=m+s[i];

write(m);
end.

Ответить

Другие вопросы из категории

Производится одноканальная ( моно) звукозапись с частотой дискретизации 16 кГЦ и 24-битным разрешением. Запись длится 1 минуту, и её результаты

записываются в файл, сжатие данных не производится. Какое из приведённых ниже чисел наиболее близко к размеру полученного файла, выраженному в мегабайтах? 1) 0.2. 2) 2. 3)3 .4)4 .как решать и какие формулы?

помогите пожалуйста написать программу

"определить количество положительных чисел в одномерном массиве"

Читайте также

Нерввы на пределе, завтра сдавать, а в процедуре организовать не получается... Составить программу для решения следующей задачи: Дана строка.

Зашифровать ее, переворачивая каждое слово. Создать процедуры для разбиения строки на слова и записи слова в обратном порядке.

Привет, Вася!

!ясаВ ,тевирП

1. Составить программу для нахождения наибольшего числа из трех чисел.

2. Составить программу для упорядоченное двух элементов по убыванию.

Составьте программу для решения следующей задачи. Введите с клавиатуры два числа: N и M. Если оба числа больше 100, то замените каждое из них меньшим и

выведите результаты на экран. Если первое число положительное, а второе отрицательное, то уменьшите их в два раза и выведите результаты. Иначе, найдите и выведите среднее арифметическое этих чисел.

Составьте программу для решения следующей задачи. Введите с клавиатуры два числа: А и В. Если числа не равны, то замените каждое из них большим и выведите

результаты на экран. Если они равны, то найдите и выведите удвоенную сумму этих чисел.

ПОМОГИТЕ ПОЖАЛУЙСТА!!!! Составьте программу для решения следующей задачи. Введите с клавиатуры два числа: N и M. Если оба числа больше 100, то замените

каждое из них меньшим и выведите результаты на экран. Если первое число положительное, а второе отрицательное, то уменьшите их в два раза и выведите результаты. Иначе, найдите и выведите среднее арифметическое этих чисел.



Вы находитесь на странице вопроса "составить программу для решения следующей задачи. из строки выбрать все цифры и сформировать другую строку", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.