Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

Даны три вещественных числа. Вывести на экран те из них, которые кратны 5.

1-4 класс

Fdge 16 авг. 2013 г., 9:08:01 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Maks1304
16 авг. 2013 г., 12:05:07 (10 лет назад)

var a,b,c: real;
begin
readln (a);
readln (b);
readln (c);
if (a mod 5)=0 then
writeln (a);
if (b mod 5)=0 then
writeln (b);
if (c mod 5)=0 then
writeln (c);
end.

+ 0 -
Allina011
16 авг. 2013 г., 14:59:40 (10 лет назад)

РЕБЯТА! Ну как такое-то спрашивать, это же изи!

+ 0 -
Susanchik8
16 авг. 2013 г., 16:21:43 (10 лет назад)

А язык, я извиняюсь, какой?

+ 0 -
Берточка
16 авг. 2013 г., 17:33:27 (10 лет назад)

паскаль

Ответить

Другие вопросы из категории

Определите лишнее в ассоциативном ряду.:

1.Образование
2.Промышленность
3.Наука
4.Религия

18, пожалуйста!

Очень срочно!!!

какое слово зашифровано в виде кода@&*#+

Ответы: микрофон, принтер, сканер , планшет, колонки

Читайте также

Даны три вещественных числа x, y, z. Вычислить значения выражений x

+y+z и xyz и вывести максимальное из них

Дано три числа - длина стороны квадрата и длины сторон прямоугольника. Определить, можно ли прямоугольник поместить в квадрат.

Входные данные:
Во входном потоке задано три вещественных числа - сторона квадрата и стороны прямоугольника соответственно. Значение всех исходных величин не превышает 30000.

Выходные данные:
В выходной поток вывести 'YES' или 'NO'.

Пример входного файла
5 4 5
Пример выходного файла
YES

Составь алгоритм, цель которого вывести на экран наименьшее из значений переменных

B, C, D.
проверь правильность алгоритма для разных значений переменных
1)B=5 C=8 D=10 2) B=5 C=8 D=0 3) B=15 C=8 D=10
По учебнику информатика 4 класс Паутова и Биненсон



Вы находитесь на странице вопроса "Даны три вещественных числа. Вывести на экран те из них, которые кратны 5.", категории "информатика". Данный вопрос относится к разделу "1-4" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.