Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

ПОМОГИТЕ ПОЖАЛУЙТА!! ЗАВТРА СДАВАТ ЗАДАЧИ А Я В МАССИВЕ НЕ БУМ-БУМ! РЕШЕНИЕ НА ЯЗЫКЕ ПРОГРАММИРОВАНИЯ ПАСКАЛЬ

5-9 класс

1. найти четные цифры трехзначного числа

Lamzin1986 03 дек. 2015 г., 0:47:36 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Namsaraeva98
03 дек. 2015 г., 2:27:34 (8 лет назад)

первое я тебе уже решила в другом задании

 

var a:array[1..4,1..4]of integer;

s,i,k:integer;

Begin

  s:=1;

  for i:= 1 to 4 do

     for k:= 1 to 4 do begin

        writeln('a[',i,',',k,'] = ');

        read(a[i,k]);

        s:=s*a[i,k];

     end;

  writeln('s = ',s);

End.

Ответить

Другие вопросы из категории

На местном рынке ввели "гиревой сбор". Дополнительная плата с продавцов, которые используют более 4 гирь. Находчивый продавец Семен Семенович сообразил,

что ему никогда еще не приходилось ничего взвешивать тяжелее 40 килограммов и понял какие 4 гири ему нужны.Определите и Вы какие четыре гири понадобятся Семену Семеновичу, чтобы он смог на чашечных весах взвесить любое количество целых килограммов от 1 до 40.В ответе укажите через пробел в порядке возрастания 4 числа - веса гирь.

Срочно нужно! Очень прошу, заранее спасибо!

1. Написать программу, которая по введенному росту,
определит ваш идеальный вес. Если идеальный вес отличается от вашего, попросит
ввести ваш вес и выведет на экран
рекомендации по питанию и физическим нагрузкам.

Читайте также

Помогите с информатикой! Нужно cоставить программу на языке программирования (Паскаль) с ветвлением

ЗАДАЧА - Составить программу решения задачи: Z = m/(m-1)
ЗАДАЧА - Составить программу определения четных (нечетных) чисел



Помогите!:с нужно составить алгоритм на языке программирования Паскаль.

Дан массив, состоящий из 10 элементов. Определите, сколько элементов этого массива имеют максимальное значение.

Помогите, пожалуйста, решить задачу на языке программирования в Turbo Pascal: 1.Дан массив целых чисел, состоящий из 10 элементов.Заполнить его

с клавиатуры. Найти:
-Удвоенную сумму положительных элементов;
-вывести индексы тех элементов, значения которых больше значения предыдущего элемента(начиная со второго).

2.Определить,есть ли 2 пары соседних элементов с одинаковыми знаками.



Вы находитесь на странице вопроса "ПОМОГИТЕ ПОЖАЛУЙТА!! ЗАВТРА СДАВАТ ЗАДАЧИ А Я В МАССИВЕ НЕ БУМ-БУМ! РЕШЕНИЕ НА ЯЗЫКЕ ПРОГРАММИРОВАНИЯ ПАСКАЛЬ", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.