Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

известно что в массиве имеются нулевые элементы . напечатать все элементы кроме первого. на паскале

10-11 класс

Maksim292003 26 июля 2013 г., 0:05:47 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
AlinaSemenova2
26 июля 2013 г., 2:12:30 (10 лет назад)

var
  A: array [0..3] of real; //Объявляем массив действ. чисел (измените, как надо тут)
  i: byte; //Объявляем переменную типа Byte, больше всё равно не надо, так незачем и память тратить

begin //Начало программы
  for i := 0 to 3 do //Заполняем массив числами с клавиатуры...
    readln(a[i]); //...заполняем
  for i := 1 to 3 do //Проходимся по массиву снова, от первого до последнего элемента
    write(a[i], ' '); //Выводим элемент с индексом i
end. //Конец программы

Ответить

Другие вопросы из категории

Ребята помогите пожалуйста!!!
1. а) Перечислите задачи, которые должна решать проектируемая информаци­онная система «Приемная комиссия». б) Какие информационные процессы происходят на

различных этапах прием­ной кампании в вузе? в) Какая информация добавляется к базе данных на каждом этапе?

Как переводить из биты в байты?
программа на Паскале...

Нахождение произведения четных чисел и суммы нечетных чисел меньше 15...

Читайте также

На одной улице стоят в ряд четыре дома, в каждом из них живет по одному человеку. Их зовут Алексей, Борис, Вениамин и Григорий. Известно, что все они

имеют разные профессии: водитель, программист, аптекарь и строитель. Известно, что:
1. строитель живет с краю;
2. строитель живет рядом с водителем;
3. программист живет левее аптекаря;
4. аптекарь живет правее строителя;
5. Вениамин не строитель;
6. Борис живет правее программиста;
7. Алексей проживает через дом от Бориса.
Определите, кто, где живет.

Однажды, посетив магазин канцелярских товаров, Вася купил X карандашей, Y ручек и Z фломастеров. Известно, что цена ручки на 2 рубля больше цены

карандаша и на 7 рублей меньше цены фломастера. Также известно, что стоимость карандаша составляет 3 рубля. Требуется определить общую стоимость покупки.

Входные данные

В единственной строке входного файла INPUT.TXT записаны три натуральных числа X, Y и Z через пробел, каждое из которых не превышает 109.

Выходные данные

В выходной файл OUTPUT.TXT выведите одно целое число – стоимость покупки в рублях.

1. Написать программу, которая выводит на экран сумму средних арифметических значений двух вещественных массивов из 10 элементов.

2. Написать прогрумму,которая выводит на экран, разность значений двух вещественных массивов из 10 элементов.

На одной улице стоят в ряд 4 дома, в которых живут 4 человека: Алексей, Егор, Виктор и Михаил. Известно, что каждый из них владеет ровно одной из

следующих профессий: Токарь, Столяр, Хирург и Окулист, но неизвестно, кто какой и неизвестно, кто в каком доме живет. Однако, известно, что:

1) Столяр живет правее Хирурга

2) Окулист живет левее Хирурга

3) Токарь живет с краю

4) Токарь живет рядом с Окулистом

5) Егор не Токарь и не живет рядом с Токарем

6) Михаил живет рядом с Хирургом

7) Алексей живет правее Окулиста

8) Алексей живет через дом от Михаила

Выясните, кто какой профессии, и кто где живет, и дайте ответ в виде заглавных букв имени людей, в порядке слева направо. Например, если бы в домах жили (слева направо) Константин, Николай, Роман и Олег, ответ был бы: КНРО

Два сообщения содержат одинаковое количество символов. Количество информации в первом тексте в 2,5 раза больше, чем во втором. Какова мощность каждого из

алфавитов, с помощью которых записаны сообщения, если известно, что число символов в каждом алфавите не превышает 32 и на каждый символ приходится целое число битов?



Вы находитесь на странице вопроса "известно что в массиве имеются нулевые элементы . напечатать все элементы кроме первого. на паскале", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.