Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Написать программу построения указанной цветной

10-11 класс

геометрической фигуры(паскаль)

ПОМОГИТЕ СРОЧНО!завтра экзамен



мика0103 20 окт. 2013 г., 11:03:25 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
1234werter
20 окт. 2013 г., 13:42:57 (10 лет назад)

program vuxesleneq;
var i,o,p:integer;
t,y,u,j,c:ireal;
begin
writeln('ввеите число для вычислени');
readln(t);
writeln(''ввеите число для вычислени'');
readln(y);
writeln('введите знак');
redln(i);
If i="+" THEN c:=a+b; WriteLn (c);
if i="-" THEN c:=a-b; WriteLn (c);
if i="*" THEN c:=a*b; WriteLn (c);
if i="/" THEN c:=a/b; WriteLn (c);
END.

Ответить

Другие вопросы из категории

В фрагменте базы данных представлены сведения о родственных отношениях. Определите на основании приведённых данных, фамилию и инициалы внучки Колесника

П.Р.

1) Коваль Н.Т.

2) Колесник С.П.

3) Колесник Т.И.

4) Мороз В.И.

Объясните пожалуйста подробно, выбранный Вами ответ. Почему именно так

Помогите, пожалуйста.
дано целое число n<=(больше равно) 9999

является ли это число палиндромом?
все ли его цифры разные?

Читайте также

написать программу на Assembler

добрый вечер, всем. помогите, пожалуйста, написать программу на Ассемблере.

задание:
Создать программу на языке Ассемблер, что позволяет организовать вычисления над элементами массивов

Объединить два массива 8-битных целых чисел со знаком. Сначала элементы второго затем первого.

заранее огромное спасибо всем!

дан массив из семи элементов написать программу подсчитывающую

среднее второго и предпоследнего элементов массива
дан целочисленный
массив из 10 элементов написать программу находящую сумму элементов
массива красных 3 ил 5
дан целочисленный массив из 30 ти элементов
написать программу которая позволяет найти среднее арифметическое
положительных элементов массива

1) Написать программу для вычисления суммы цифр пятизначного числа , введенного с клавиатура

2) Заданы действительные числа a , b , c и d . Написать программу нахождения полусуммы наименьшего и наибольшего из них.
3) Написать программу для вычисления суммы цифр числа , введенного с клавиатуры

Помогите прошу

Помогите написать программу в паскале. Задание:На плоскости даны 2 точки А (х1; у2) и В (х2; у2), определить какая из них находится дальше от начала коо

рдинат. Я поняла, что нужно найти их длины (формулы я знаю), а правильно написать программу не могу



Вы находитесь на странице вопроса "Написать программу построения указанной цветной", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.