Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

Совокупность,набор,коллекция объектов?

10-11 класс

Kata2000a 17 мая 2015 г., 1:17:06 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Danil280610
17 мая 2015 г., 3:22:47 (8 лет назад)

Множество — это совокупность, набор, коллекция объектов.

Ответить

Другие вопросы из категории

Сделайте блок схемы по этим программам ПОЖАЛУЙСТА

program UKD;
var
P,S,R,c:real; a,b:integer;
begin
writeln('Введите a b');
read (a); read(b);
c := sqrt(a*a+b*b);
P := a+b+c;
S := 1/2*(a*b);
R := 1/2*sqrt(a*a+b*b);
writeln('P=',P,' S=',S,' R=',R);
end.

program UKD;
var
x,i,n:integer;
y:real;
begin
writeln('Vvedite x n');
read(x);
read(n);
for i:=1 to n do
begin
if(i mod 2<>0)then
y:=y+sqrt(sin(x)/i);
end;
write(y);
end.

Дан массив целых чисел из 15 элементов, заполненный случайным образом числами из промежутка [ -20, 50 ].

Удалить из него все элементы, в записи которых есть цифра 5.
Вставить число k после всех элементов, кратных своему номеру (k вводится с клавиатуры).
Поменять местами первый положительный и последний отрицательный элементы.

Читайте также

Можете помочь? Пожалуйста!

Под классом понимается:


1. структура, имеющая свойства

2. абстрактный тип данных, включающий набор данных и методов для их преобразования

3. множество объектов, имеющих общую структуру и общее поведение

4. совокупность данных, принадлежащих одному объекту

5. процесс дублирования одинаковых объектов

тест 7 леких вопросов с выбором ответа

13. Тактовая частота процессора – это:

A. число двоичных операций, совершаемых процессором в единицу времени

B. число вырабатываемых за одну секунду импульсов, синхронизирующих работу узлов компьютера

C. число возможных обращений процессора к оперативной памяти в единицу времени

D. скорость обмена информацией между процессором и устройствами ввода/вывода

14.Укажите минимально необходимый набор устройств, предназначенных для работы компьютера:

A. принтер, системный блок, клавиатура

B. процессор, ОЗУ, монитор, клавиатура

C. процессор , стриммер, винчестер

D. монитор, системный блок, клавиатура

15. Что такое микропроцессор?

A. интегральная микросхема, которая выполняет поступающие на ее вход команды и управляет

работой компьютера

B. устройство для хранения тех данных, которые часто используются в работе

C. устройство для вывода текстовой или графической информации

D. устройство для вывода алфавитно-цифровых данных

16.Взаимодействие пользователя с программной средой осуществляется с помощью:

A. операционной системы

B. файловой системы

C. приложения

D. файлового менеджера

17.Непосредственное управление программными средствами пользователь может осуществлять с

помощью:

A. операционной системы

B. графического интерфейса

C. пользовательского интерфейса

D. файлового менеджера

18. Способы хранения данных на физическом носителе определяет:

A. операционная система

B. прикладное программное обеспечение

C. файловая система

D. файловый менеджер

19. Графическая среда, на которой отображаются объекты и элементы управления системы Windows,

созданная для удобства пользователя:

A. аппаратный интерфейс

B. пользовательский интерфейс

C. рабочий стол

D. программный интерфейс

20. Скорость работы компьютера зависит от:

A. тактовой частоты процессора

B. наличия или отсутствия подключенного принтера

C. организации интерфейса операционной системы

D. объема внешнего запоминающего устройства

1. Расширение файла, как правило, характеризует:

тип файла

программное обеспечение

название программы

2. Файл - это:

поименованный объект, расположенный на диске

поименованная совокупность байтов, размещенная на внешнем носителе

совокупность поименованных ячеек памяти

3. Задан полный адрес файла: c:\documets\prikaz.doc. Какое у файла составное имя?

prikaz.doc

documets\prikaz.doc

documets\prikaz

^ 4. К сервисным системам относятся:

интерфейсные системы

инструментальные системы

утилиты

программные системы

оболочки

^ 5. Какое программное обеспечение обеспечивает рабочую среду для других программ:

прикладное

системное

инструментальное

^ 6. Какая версия программного продукта является более новой:

MS DOS 6.0

MS DOS 6.20

MS DOS 6.22

7. Программы, скачанные из Интернета и имеющие определенный срок пользования, являются:

платными

бесплатными

условно-бесплатными

^ 8. Интерфейс, в котором для управления компьютером используются объекты, называется:

объектно-ориентированным

графическим

командным

^ 9. Программы, которые существенно меняют пользовательский интерфейс, не меняя при этом программный, относятся к:

утилитам

интерфейсным системам

оболочкам

^ 10. Какой шаблон позволяет найти файлы, которые начинаются на букву f, заканчиваются на t и имеют любое расширение:

*f????t.*

f*?d.*??

f?*d.*

^ 11. Сколько различных операционных систем можно установить на одном жестком диске:

только одну

только две

только три

12. Какое максимальное число логических дисков можно создать в расширенном разделе:

три

любое

23

13. После форматирования диска его доступный объем может уменьшиться по причине:

наличия на диске логических ошибок

наличия испорченных секторов

наличия фатальных ошибок

Под алфавитом понимают:

1) -любую конечную последовательность символов;
2) -упорядоченный определенным образом конечный набор знаков, расположенных в строго определенной последовательности;
3) -совокупность знаков и символов;
4) -конечный набор любых знаков;
5) -произвольная последовательность конечного набора знаков или символов.



Вы находитесь на странице вопроса "Совокупность,набор,коллекция объектов?", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.