Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

Pascal

5-9 класс

известна масса каждого из 12 предметов, определить массу самого тяжелого

Ahmad 16 окт. 2015 г., 8:51:42 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Libertat
16 окт. 2015 г., 11:51:18 (8 лет назад)

var a:array [1..12] of integer; i,max:integer;
begin
for i:=1 to 12 do
begin
a[i]:=random(1,1000);
if a[i]>max then max:=a[i];
end;
writeln('naib. massa=',max);
end.

+ 0 -
Vincenzoo
16 окт. 2015 г., 13:03:34 (8 лет назад)

Комментарий удален

+ 0 -
StasyToy
16 окт. 2015 г., 13:41:38 (8 лет назад)

Комментарий удален

+ 0 -
Yakharisov200
16 окт. 2015 г., 14:41:25 (8 лет назад)

Комментарий удален

Ответить

Другие вопросы из категории

Пожалуйста сделайте # 2
1) В некоторой стране автомобильный номер длиной 7 символов составляется из заглавных букв (всего используется 18 букв) и десятичных цифр в любом порядке.

Каждый символ кодируется одинаковым и минимально возможным количеством бит, а каждый номер – одинаковым и минимально возможным целым количеством байт. Определите объем памяти, необходимый для хранения 60 автомобильных номеров.
1) 240 байт 2) 300 байт 3) 360 байт 4) 420 байт

Помогите решить задание по информатике!!
Что такое алфавит языка?

какие языки называются формальными?примеры?!
Сколько бит требуется для кодирования одного символа текста?

Читайте также

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.


1.Какое значение переменной S будет напечатано после выполнения фрагмента программы,записанной на языке программирования TURBO PASCAL:A:=2В: = 3;

if A>B then S: = A+B;
writeln (S);
Варианты ответов:1)5 ;2)6; 3)7; 4)8

2. Какое значение переменной S будет напечатано после выполнения фрагмента программы, записанной на языке программирования PASCAL:
S: =1;
N: =1;
while N<=3 do
begin
S: = S*N;
N: = N+1;
end;
writeln(S);
Варианты ответов: 1)2 ; 2)1; 3)0; 4)4

1) дано четырёхзначное число. вывести максимальную и минимальную цифру. pascal abc

2) дано четырёхзначное число. Что больше: произведение цифр числа или их утроенная сумма. pascal ABC



Вы находитесь на странице вопроса "Pascal", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.