Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

Ребят, задали задачку по информатике найти повторяющееся число в массиве.

5-9 класс

Код следующий:
public static void main(String[] main)
{
int array[] = {1,2,3,4,5,6,7,7,9};
int number;
for(int i=0;i<arrray.length;i++)
{
number = array[i];
if(my_var == array[i])
{
System.out.println("chislo est sooqa "+ number);
}else
{
System.out.println("vot ono eba"+ array[i]);
}
}
}
и чёто не работает

Histonya 12 марта 2017 г., 8:19:58 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Aslanazer1971
12 марта 2017 г., 10:52:52 (7 лет назад)

Ну во-первых: 
 for(int i=0;i<arrray.length;i++)

Ответить

Другие вопросы из категории

Помогите, пожалуйста! !!!!!!!!!

500байт = бит
5Кб = Мб
87Гб = байт
7Мб = бит
46байт = Мб
700000бит = Кб

В не­ко­то­рой стра­не ав­то­мо­биль­ный номер дли­ной 5 сим­во­лов со­став­ля­ют из за­глав­ных букв (за­дей­ство­ва­но 30 раз­лич­ных букв) и любых

де­ся­тич­ных цифр в любом по­ряд­ке.Каж­дый такой номер в ком­пью­тер­ной про­грам­ме за­пи­сы­ва­ет­ся ми­ни­маль­но воз­мож­ным и оди­на­ко­вым целым ко­ли­че­ством байт (при этом ис­поль­зу­ют по­сим­воль­ное ко­ди­ро­ва­ние и все сим­во­лы ко­ди­ру­ют­ся оди­на­ко­вым и ми­ни­маль­но воз­мож­ным ко­ли­че­ством бит). Опре­де­ли­те объём па­мя­ти, от­во­ди­мый этой про­грам­мой для за­пи­си 50 но­ме­ров.

Читайте также

Помогите срочно! По информатике задали 7 вопрос: Возле школы растут шесть деревьев: сосна, берёза, липа, тополь, ель и клён. Какое из этих деревьев самое

низкое, если известно, что берёза ниже тополя, липа выше клёна, сосна ниже ели, липа ниже берёзы, сосна выше тополя?
И второй вопрос: Пятеро одноклассников - Аня, Саша, Лена, Вася и Миша - стали победителями школьных олимпиад по истории, математике, информатике, литературе и географии. Известно, что: 1) победитель олимпиады по информатике учит Аню и Сашу работе на компьютере; 2) Лена и Вася заинтересовались информатикой; 3) Саша всегда побаивался истории; 4) Лена, Саша и победитель олимпиады по литературе занимаются плаванием; 5) Саша и Лена поздравили победителя олимпиады по математике; 6) Аня сожалеет о том. что у неё остаётся мало времени на литературу.
Победителем какой олимпиады стал каждый из этих ребят?

Помогите!!!!очень нужно))паскаль. паскаль. 1)известны оценки по информатике каждого из 20 учеников класса. В начале списка перечислены все пятерки,

затем все остальные оценки. Сколько учеников имеют по информатике оценку пять?Условный оператор не использовать. 2)Составить программу, которая находит минимальное число большее 200, которое нацело делится на 17. Использовать цикл с предусловием While.всю программу напишите, пожалуйста)))

помогите пожалуйста с задачкой по информатике:*

Пропускная способность некоторого канала звязи равна 128 000 бит/с. Сколько времени.займет передача по этому каналу файла объемом 1,5 Мбайт?

Задачка по информатике: Метерологическая станция ведёт наблюдение за темпиратурой воздуха.Результатом одного измерения является целое число от -32 до+32

градусов,которые записываются цепочкой из нулей и единиц минимальной длины ,одинаковой для каждого измерения.Станция зделала 40960 измерений. Опредилите информационный обьём результатов наблюдений



Вы находитесь на странице вопроса "Ребят, задали задачку по информатике найти повторяющееся число в массиве.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.