Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

помогите решить задачу по информатике: была получена теленрамма "встречайте, вагон 7". известно, что в составе поезда 16 вагонов. какое количество

10-11 класс

информации было получено?

Dilya14 03 сент. 2013 г., 7:41:17 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lizadoronina20
03 сент. 2013 г., 9:56:19 (10 лет назад)

всего вагонов 16, т.е. N=16,  следовательно 16= 2^{i} =  2^{4} .таким образом i=4 бита

Ответить

Другие вопросы из категории

Program_v1;

var A: array [1..20] of integer;

i,s:integer;

begin

randomize;

s:=0;

for i:=1 to 20 do

begin

A[i]:=random(100);

write (' ',A[i] ');

end;

for i:=1 to 20 do

if imod2>0 then

s: = a[i]*a[i];

writeln;

writeln('s=',s);

readln;

end.
генератором случайных чисел (от 0 до 100) задан массив из 20 целых
чисел.составьте программу, с помощью которой напечатайте на одной
строчке исходный массив, а на следующей строке - сумму квадратов
элементов с начетными индексами

Помогите, пожалуйста, решить задачу по информатике (с объяснениями): Задача 3. Экранная клавиатура КПК позволяет вводить символы русского

и английского алфавита прикосновением пера к экрану. Для переключения между заглавными и строчными буквами используется клавиша Shift, нажатие на которую приводит к смене режима на время ввода одной следующей буквы, и клавиша Caps Lock для постоянной смены режима. Для смены алфавита с русского языка на английский используется клавиша au (клавиша находится между Ctrl и Alt). В начальном состоянии клавиатура находится в режиме строчных русских букв.

Требуется написать программу, выводящую минимальную длину

последовательности прикосновений пера для набора заданной строки.

Технические требования.

Имя входного файла: INPUT.TXT

Имя выходного файла: OUTPUT.TXT

Формат входных данных:

В единственной строке входного файла содержится строка длиной не более 50 скатолов, содержащая заглавные и строчные русские и английские буквы. Формат выходных данных:

В единственной строке выходного файла содержится единственное число - минимальная длина последовательности прикосновений пера для набора заданной строки.

Примеры файлов входных данных: Примеры файлов выходных данных:

Строка 7

ПРИВЕТhеllо 14

Помогите с тестом по информатике
Помогите) решения о ответы)

Читайте также

ПОМОГИТЕ ПОЖАЛУЙСТА

1."Вы выходите на следующей остановке?" -
спросили человека в автобусе.
"Нет", - ответил он. Сколько информации содержит ответ?
2. Какой объем информации содержит сообщение,
уменьшающее неопределенность знаний в 4 раза?


3. Вы подошли к светофору, когда горел желтый свет.
После этого загорелся зеленый. Какое количество информации Вы при этом
получили?


4. Группа школьников пришла в бассейн, в котором 4
дорожки для плавания. Тренер сообщил, что группа будет плавать на дорожке
№ 3. Сколько информации получили школьники из этого сообщения?


5. В корзине 8 шаров. Все шары разного цвета. Сколько
информации несет сообщение о том, что из корзины д7остали красный шар?


6.В библиотеке 16 стеллажей. На каждом стеллаже по 8
полок. Библиотекарь сказала Оле,
что интересующая ее книга, находится на 5 стеллаже, на 3й сверху полке сверху.
Какое количество информации получила Оля?


7. При угадывании целого числа в диапазоне от 1 до N было получено 4 бита
информации. Чему равно N?
8. Была получена телеграмма :"Встречайте, вагон 7". Известно, что в составе поезда 16 вагонов. Какое количество информации было получено
9.при угадывании целого числа в некотором диапазоне было получено 6 бит информации. Сколько чисел содержит этот диапазон?
10. сообщение о том, что ваш друг живет на 10м этаже, несет 4 бита информации. сколько этажей в доме?
сообщение о том, что петя живет во 2м подъезде, несет 3 бита информации. сколько подъездов в доме
11. в коробке лежат 7 разноцветных карандашей. какое количество информации содержит в себе сообщение , что из коробки достали красный карандаш?
12. какое количество информации несет сообщение:"встреча назначена на сентябрь"
13. какое количество информации несет сообщение о том, что встреча назначена на 15 число?
14. какое количество информации несет сообщение о том, что встреча назначена на 23 октября в 15:00
15. какое количество информации несет сообщение о том, что нужная вам программа находится на одной из восьми дискет
16. какое количество информации получит 2й игрок при игре в крестики-нолики на поле 8x8, после первого хода первого игрока, играющего крестиками?
17. в рулетке общее количество лунок равно 128. какое количество информации мы получаем в зрительном сообщении об остановке шарика в одной из лунок?
18. происходит выбор одной карты из колоды 32 карты. какое количество информации мы получаем в зрительном сообщении о выборе определенной карты?













1)Сколько бит информации несет сообщение: "Пойманная в пруду рыба - щука", если всего в пруду 256 карасей, 40 щук, и 104 карпа?

2)В таксопарке 10 автомобилей "Волга", 7 автомобилей "Лада" и 8 автомобилей "Вольво". Сколько информации несет сообщение о марке автомобиля?

3)Была получена телеграмма: "Встречайте, вагон 7". Известно, что в составе поезда 16 вагонов. Какое количество Информации было получено

Ребята нужно с решением, прошу вас помогите бро.

В кодировке КОИ-8 каждый символ кодируется одним байтом. Определите количество символов в сообщении, если информационный объем

сообщения в этой кодировке равен 160 бит.

Была получена телеграмма: «Встречайте, вагон 7». Известно, что в составе поезда 16 вагонов. Какое количество информа­ции было получено?

Сколько байт информации содержит сообщение объемом 0,25 Кбайт? В ответе укажите одно число

Указать решение задач. Спасибо!



Вы находитесь на странице вопроса "помогите решить задачу по информатике: была получена теленрамма "встречайте, вагон 7". известно, что в составе поезда 16 вагонов. какое количество", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.