Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

напечатать на экране компьютера все числа в диапазоне от 1 до 100, делящиеся на 13

5-9 класс

Berlin1997 01 дек. 2015 г., 3:22:13 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
NoobKaLoFFe
01 дек. 2015 г., 4:13:10 (8 лет назад)

var i:integer;
begin
for i:=1 to 100 do
begin
if i mod 13 = 0 then writeln (i);
end;
end.

Ответить

Другие вопросы из категории

Читайте также

Напечатайте на экран компьютера все числа в диапазоне от 1 до 100, делящиеся на 13

___________________________________________
Сделайте с циклом предусловием или с постусловием

1)Составьте программу,которая заполняет массив e[1..11] случайными целыми числами в диапазоне от -15 до 1 и находит количество элементов кратных 5.

2)Составьте программу,которая заполняет массив e[1..8] случайными целыми числами в диапазоне от 1 до 20 и находит сумму элементов с нечётными значениями и количество элементов кратных 3.
3)Составьте программу,которая заполняет массив e[1..14] случайными целыми числами в диапазоне от -10 до 10,затем изменяет знак положительных элементов на противоположный,а отрицательные элементы заменяет на 0.Спасибо.

1)составьте программу,которая заполняет массив a[1..10] случаынми целыми числами в диапазоне от 0 до 10 и находит минимальный элемент массива среди

элементов с нечётными индексами

2)составьте программу,которая заполняет массив a[1..10]случайными целыми числами в диапазоне от 0 до 10,находит максимальный элемент массива,а затем вычисляет,сколько раз он встречается в массиве

Составьте программу (в Pascal) "Угадай". Программа задумывает случайное число в диапазоне от 0 до 99.

Программа задумывает случайное число в диапазоне от 0 до 99. После каждой попытки играющего прога выводит сообщение "больше", "меньше", "угадано". Дается 10 попыток. Программа завершается, если дан правильный ответ или попытки закончились.

№1 Составьте программу, которая заполняет массив a[1..10] случайными целыми числами в диапазоне от 1 до 10 и вычисляет произведение массива с четными

значениями. №2 Составьте программу, которая заполняет массив a[1..10] случайными целыми числами в диапазоне от 1 до 10 до 10 и вычисляет среднее арифметическое элементов массива. №3 Такое же как и №2, только ...элементов массива с четными значениями.



Вы находитесь на странице вопроса "напечатать на экране компьютера все числа в диапазоне от 1 до 100, делящиеся на 13", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.