Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

Составить программу проверяющую принадлежность точки с координатами x,y, заштрихованной области на плоскости.

5-9 класс

578557 10 марта 2014 г., 19:28:13 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Lenapastyhova
10 марта 2014 г., 20:40:38 (10 лет назад)

var
x,y:real;
begin
write('Введите X: ');
readln(x);
write('Введите Y: ');
readln(y);
if (y>0) and (x*x+y*y<=1)
  then writeln('Принадлежит')
  else writeln('Не принадлежит');
end.

Ответить

Другие вопросы из категории

чё такое компютерная. сестела
1)Носитель информации имеет объем 1 гбайт. Сколько мбайт памяти останется свободно , если разместить на нем 16 книг, состоящих из 256 страниц. На каждой

странице 80 строк по 64 символов. Текст закодирован в кодировке Unicode (1 символ- 2 байта). Ответ 984 нужно решение !!!!
2) Сколько времени ( в секундах) займет передача файла объемом 6784 кбайт по некоторому каналу, если скорость передачи данных по этому каналу 1 мбит/с? (1мбит=1024кбит) ответ 53 нужно решение !!!

Читайте также

1. Составьте программу для определения суммы денег, получаемой авиакомпанией от продажи билетов на рейс из Лондона в Нью-Йорк, если в самолете три

четверти пассажиров имеют билеты первого класса, стоимостью Х рублей за каждый. Остальные пассажиры имеют билеты второго класса, которые дешевле на 20%
2.Составьте программу определения стоимости набора конфет, в которой находятся следущие сорта:
Наименование: Количество: Цена,руб:
Красная шапочка 500 г k
Алые паруса 200 г a
Воронежские 100 г b
Чародейка 250 г m

Помогите плиз срочно 1)Написать программу,которая спрашивает"Который час?" и,в зависимости от введенного времени,выводит приветствие:"Доброе

утро","Добрый день","Добрый вечер", "Спокойной ночи". 2)Написать программу,которая определяет,принадлежит ли точка с координатами (x,y)Заштрихованной области,ограниченной точками(x1,y1)(x2,y2).

1)составить программу, которая подсчитает объем любого шара по формуле: V=4/3Пr^3 2)даны действительные числа x и y. необходимо определить

принадлежит ли точка с координатами (x,y) окружности с радиусом R и центром в точке (x1,y1).

3)дан одномерный числовой массиф В(16). Необходимо вывести на экран индексы элементов значения, которых равны числу P.

cрочно надо на языке паскаль составить плиз)



Вы находитесь на странице вопроса "Составить программу проверяющую принадлежность точки с координатами x,y, заштрихованной области на плоскости.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.