Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Вариант 7:

10-11 класс

1.

Elena0102 09 апр. 2014 г., 14:49:00 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Рыська2Рысевна
09 апр. 2014 г., 17:03:50 (10 лет назад)

1)
var a, b: real;
begin
     readln(a, b);
    if (a > b) then writeln(a)
    else
        if (a < b) then writeln(b)
        else
            writeln('a = b');
end.

2)
var a, b, c: integer;
begin
     readln(a);
     b := a mod 100 div 10;
     c := a mod 10;
     a := a div 100;
     write('a) ');
    if (a > c) then writeln(a)
    else
        if (a < c) then writeln(c)
        else
            writeln('=');
     write('b) ');
    if (a > b) then writeln(a)
    else
        if (a < b) then writeln(b)
        else
            writeln('=');
     write('c) ');
    if (c > b) then writeln(c)
    else
        if (c < b) then writeln(b)
        else
            writeln('=');
end.

3 даже представить не могу, извините:)

Ответить

Другие вопросы из категории

Помогите написать прогу на Паскале!Пожалуйста! Занятия в начальных классах отменяются в тех

случаях, когда температура воздуха не выше –25 градусов, а также при ветре не менее 7 м/с и температуре воздуха не выше –20 градусов. По утренней сводке погоды определить, пойдут ли дети в школу.

напишите программу для вычисления коэффицента естественного прироста населения по формуле :К=((а-в)/с)*1000;где К-коэффицент естественного прироста

населения (в процентах),а- количество новорожденных ;в-количество умерших;с-среднегодовое количество населения

Документ (без упаковки) можно передать по каналу связи с одного компьютера на другой за 25 секунд.

Если предварительно упаковать документ архиватором, передать упакованный документ, а потом распаковать на компьютере получателя, то общее время передачи (включая упаковку и распаковку) составит 15 секунд. Размер упакованного документа составляет 40% размера исходного документа.

Сколько всего времени (в секундах) ушло на упаковку и распаковку данных? Слов «секунд», «сек.», «с.» к ответу добавлять не нужно. Считать, что время передачи файла пропорционально его размеру.

Написать программу в Паскале. Последовательность фибоначчи образуется так:первый и второй члены равны 1,каждый следующий равен сумме двух

предыдущих(1,1,2,3,5,8,13,...)найти числа последовательности фибоначчи сумма которых меньше пятизначного числа n.

На плоскости на расстоянии s [1], s [2],..., s [10] от центра кругового кольца с внутренним радиусом r и внешним R расположены точки. Определить

количество точек, расположенных внутри кольца. ч/з турбо паскаль(одномерный массив). Помогите плз.

Читайте также

Помогите срочно, надо вариант 4! Сделать при помощи VBA и проверить в экселе

Вычислить значение функции по формуле. Значение аргумента x принадлежит[0,1;0,6]
вариант 4

программа на C++ в визуальном режиме (есть несколько вариантов кода программы)

доброй ночи, уважаемые программисты и успевающие в учебе студенты. помогите, пожалуйста, написать программу на C++ (в визуальной вкладке).

ВОТ ЗАДАНИЕ:
дано три переменные вещественного типа. если их значения упорядочены по возрастанию или убыванию, то удвоить их; иначе заменить значение каждой переменной на противоположное. вывести значения переменных.


я прикрепила несколько тестовых файлов (блокнот) в которых есть несколько вариантов решение этого задание (то есть коды программ), а вы скажите какой из них лучше всего подходит, а также скажите какие компоненты нужно кинуть на форму-дизайн (то есть какие кнопки, и что на них писать). в этих 3 файлов есть написанный код программы, нужно написать: на какие кнопки что писать и какой вариант решение больше подходит.

заранее огромное спасибо всем за помощь!!!

Какое минимальное основание может иметь система счисления, если в ней записано число 653? Варианты ответа:!)10 2)6 3)7 4)3

Бывают логическое, строковое, арифметическое: Варианты ответов 1) предложение 2)высказывание 3) выражение 4) мышление
Чем заканчивается программа? Варианты ответов !) Read 2) Clrscr 3) ReadLn 4) End

Помогите срочно надо Вариант 1. 78 48 35 5 50 44 75 38

Упражнение 1.
Выполните сортировку элементов из вашего варианта методами: пузырьком,вставками, бинарными вставками, выбором. Приведите примерыпоследовательностей, показывающих, что сортировки выбором, бинарнымивставками являются неустойчивыми.Упражнение
2.
Упорядочите элементы из вашего варианта по неубыванию следующимисортировками: быстрой, пирамидальной. Приведите примеры последовательностей,показывающих, что быстрая и пирамидальная сортировки являются неустойчивыми



Вы находитесь на странице вопроса "Вариант 7:", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.