Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

помогите решить пожалуйста)

10-11 класс

Katovichegor 07 янв. 2016 г., 18:55:20 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
07101993
07 янв. 2016 г., 21:11:42 (8 лет назад)

что решить ?????????????????????

Ответить

Другие вопросы из категории

Напишите программу которая вводит с клавиатуры 30 символов, организовывает их хранение в одномерном массиве, а затем выводит содержимое массива в

обратном порядке с указанием индекса каждого элемента.главное то что подчеркнуто, помогите ? пожалуйста

Здравствуйте! Помогите пожалуйста с информатикой в целом. Ничего не соображаю в паскале бейсике. не могу научиться строить алгоритмы к задачам по

экономике, и вообще с трудом я в этой информатике. Буду благодарна, если кто-нибудь поможет мне с этой проблемой.

Читайте также

Помогите решить задачу.

Дан массив А1,.......Аn. найти максимальный и минимальный элементы и поменять их местами. Вот задача которую я делал:

program zadacha;
const
k=50;
var
a:array[1..k] of integer;
n,i:1..k;
c,v,max,min,prom:integer;
begin
for i:=1 to n do begin (здесь выскакивает ошибка о проверки диапазона)
a[i]:=random(50);
write(a[i],' ');
end;
max:=a[1];
min:=a[1];
for i:=1 to n do begin
if a[i]>max then begin
max:=a[i];
c:=i;
end;
if a[i]<min the begin
min:=a[i];
v:=i;
end;
end;
writeln('max=',max,'min=',min);
prom:=max; (вот с этой строчки и до конца помогите решить)
max:=min;
min:=prom;
writeln;
writeln('Полученный массив');
for i:=1 to n do
write(a[i], ' ');
readln;
end.

помогите решить пожалуйста. по паскалю 1. а) вычисления значения функции у = 7х2 - 3х + 6 при любом значении х;

б) вычисления значения функции х = 12а2 + 7а — 16 при любом значении а.

2.

даны катеты прямоугольного треугольника. Найти его гипотенузу

помогите решить пожалуйста))


Вы находитесь на странице вопроса "помогите решить пожалуйста)", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.