Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Информационное сообщение объемом 375 байт состоит из 500 символов.Каков информационный вес каждого символа этого сообщения? Какова мощность алфавита, с

5-9 класс

помощью которого было записано это сообщение?


помогите решить ОЧЕНЬ НАДО!!!! ПЛИЗ

кот1122 10 мая 2013 г., 8:19:45 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Oksana24112000
10 мая 2013 г., 11:01:03 (10 лет назад)

500х375х8=183кБ
Вся задача в 2 действия

Ответить

Другие вопросы из категории

program angle2;

var
H, M, S, A, T, B :LongInt;
begin
Assign(input, 'input.txt');
Reset(input);
assign(output, 'output.txt');
Rewrite(output);
ReadLn(H, M, S);
T:= H*3600+M*60+S;
A:= (12 * 3600) div 360;
B:= T*A;
WriteLn(B, ' ', H);
end.
с начала суток часовая стрелка повернулась на угол бета определите показание часов в этот момент времени.
Скажите, правильно? В ПАскале?

Выберите из предложенного списка программы, относящиеся а) к системному ПО и б) к прикладному ПО:

1)Программа обучения английскому языку;
2)Текстовый редактор Word 2000;
3)Операционная система Linux;
4)Операционная система Windows XP;
5)Тренажер клавиатуры;
6)Антивирусная программа DrWeb;
7)Компьютерная игра DOOM II;
8)Графический редактор CorelDraw.
Какой тип программного обеспечения предназначен для профессиональных программистов?
Без какого типа программного обеспечения работа компьютера в принципе невозможна?

Требуется определить, бьет ли ферзь, стоящий на клетке с указанными координатами (номер строки и номер столбца), фигуру, стоящую на другой указанной

клетке. Вводятся четыре числа: координаты ферзя и координаты другой фигуры.

Входные данные Выходные данные
1 YES
1
2
1
-----------------------------------------------------------------------
1 NO
1
3
2
Heeelp me, please!
Буду ооочень благодарна!!!

Читайте также

Помогите решить задачу, пожалуйста !) Информационное сообщение объёмом 375 байтов состоит из 500 символов. Каков информационный вес каждого символа этого

сообщения? Какова мощность алфавита, с помощью которого было записано это сообщение?

1)книга содержит 130 стр. 40 строк по 50 символов в строке на каждой странице.найти информационный объем книги набранной на ПК в Кбайт(результат

округлить до десятых)

2)информационное сообщение объемом 50 байт состоит из 100 символов.найти кол-во символов в алфавите



Вы находитесь на странице вопроса "Информационное сообщение объемом 375 байт состоит из 500 символов.Каков информационный вес каждого символа этого сообщения? Какова мощность алфавита, с", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.